Special request: Stems over rests in special situations

Hi there,

Dorico does a great job in engraving music so far for me! Thanks to the developers! I really appreciate your work for the sake of the art of music engraving!

I am working at a piece of modern piano music at the moment, and I’m encountering some sophisticated problems e.g.:

The piece does not have a specific key signature, key or time signature - so it is treated as a single bar.

The composer has created a hand written manuscript and asked me to transfer it into a “digital version”.

So - I tried to recreate his idea of musical notation using Dorico.

In some passages of the piece, rests are notated “traditionally” (without beams) but on other passages, he wants to notate passages e.g. with sextuplets, which start with a rest using beams.


As these parts are not the majority, I set the default handling of beams to the 4th option (break beams on rests).
But at this particular parts, I want beams over rests.

Can Dorico handle this?

If not - maybe it is an idea to implement an option to apply engraving rules to a selected area only. (And to override them with another command, if I don’t want those exceptions anymore)

Best -

Andreas

In the right-click or control-click menu, under Beaming go down to Stemlets -> Force Stemlet Beam. This works either in Write or Engrave modes.

Hi Stephen,

thanks for your reply.

Unfortunately that doesn’t work - I tried it several times. Or I am doing something totally wrong… ?

It seems to me, that it is not possible at all to show stemlets in a part when the overall function is not activated.
What I’d like to have is an option to not show stemlets by default and show them at particular places only.

Best -

Andreas

I tried it again, and this time I was having trouble - for some reason, I had to go into Notation Options (command shift N on Mac) and under Beam Grouping / Beams and rests, I selected the “Use stemlets” setting. I realize this isn’t ideal for you; maybe I had it switched on earlier, without realizing it. But it’s pretty easy to control-click and use Beaming -> Beam Together. I think Marc Larcher has set up a keyboard shortcut since he uses it so often - I hope that helps!

I’ve deleted this post as Daniel has corrected me below, and I don’t want to cause confusion. Daniel, thanks for setting me straight.

Thank you Pianoleo, that is nice to know.

You can force a stemlet to appear without making them the default setting in Notation Options, but you do have to make sure that the rest on which you want to show a stemlet is not an implicit rest. Select the rest and activate the ‘Force duration and position’ property in the Properties panel. Then it’s a “real” rest, and it can have a stemlet forced on it.

Thank you Daniel for this subtle tip !