Specify Condensing on pages

I’ve told Dorico to not condense the instruments if there are any note crossings, but I’m still getting things like this. I did put in custom condensing sections, if that matters. Is there a way to not condense specific pages, or have I done something wrong?

Welcome to the forum, jonlukemartin. No, you cannot at the moment tell Dorico when it should and should not condense, but that will become possible in a future update.

Thanks, Daniel! Is there a way to tell Dorico to not do this besides saying no note crossing is acceptable? I’ve got it set to “0” for all flows but it seems to be combining the instruments on every page regardless.

No, because the phrase start positions don’t align. Pitch crossing is only forbidden in phrases that have the same start position. The reason for this is that it would otherwise prevent Dorico from condensing dove-tailing figures where music passes between the two players with a bit of overlap.

Perfect, thanks! Good to know. Loving Dorico 3 thus far!

I’m still new to condensing (as we all are), but I believe you can prevent condensing on a system by setting a portion of that system to a different voice.

No, not necessarily; only if the voices actually overlap. Dorico doesn’t mind that you have multiple voices on the source instrument, but you cannot have two voices overlapping on the source instrument.

jonlukemartin, I’ve posted a workaround for this here:

https://www.steinberg.net/forums/viewtopic.php?f=246&t=167619