Spectral layers locks up program entirely

Every time I try to use Spectral layers in extension, it locks up the program when I click in the editor window. What to do?

Which program are you talking about?

6 days and counting for a response to a simple question. It really makes me feel like an idiot for trying to help.

So sorry for the delay. I am using Cubase 12 pro latest version. When I go to Audio/Extensions/Spectral layers, select it and then try to open it in editor at bottom of window, I get a white box and it locks up the program entirely. I am trying to use the function that will separate vocal from instrumental. Using the same procedure in the past was no problem. I have reinstalled Spectral layers–same problem. I tried launching Cubase 11 (still on my machine) and had the same problem although it worked perfectly before I updateed to Cubase 12.

I can use Spectral Layers as a stand alone and do a work around that way, but I don’t understand why its not working as a plug in. Any help would be apreciated.

If you respond to I won’t miss your reply this time. Again–apologies.

Mariani Didyk

Hi @hale1 can you upload here the log files located in %appdata%\Steinberg\SpectraLayers 9.0\logs ? (another way to access this folder is to launch SpectraLayers standalone, and click Help > Support Info > Logs Folder)

Robin, Thanks for your response. I think I will continue to use the workaround (the stand alone Spectral Layers) for now for the few times I will need to separate vocal from instrument tracks. But thanks for your willingness to address the issue…