Spectralayer pro 8 standalone full screen; menu and tool selection does not work

when i use Spectralayers Pro 8 standalone, and use full screen, the menu does not respond to clicks, and tool selecton, when a tool as multiple sub-tools (…), with right click, also no response.

this was also before a problem, when using openGL, therefore i used DirectX, can’t seem to find that option, anymore.

windows 10 21H1 Pro, up-to-date, Nvidia gtx 1060 6gb (studio drivers only, latest i believe), i7-6700K, 32gb.

Hi, thanks for reporting. Can you send the logs (Help > Support Info > Logs Folder) to contact [at] divideframe.com ?

will do, i see in the manual i can force to directx, with command line, o that is old… ow well those good DOS times, o well as a developer, you still use command lines…

but will send the log file. thanks!

bought the update without thinking, because well, i am not a cleaner… i am a Sound Brut Designer (makes it less professional). beside the point!

great update again! and perhaps, i am gonna clean more, now… o well sometimes, the most dirty samples, need detailed attention, and that has been improved.

I’ve only just got SLP8 and yes, it’s the same thing here. Just making the program a bit under full screen solves the problem.

But this is not the first time its happened with SLP. The same thing occurred years ago with SLP5 I think it was, and I don’t recall that the display problem with the menus was solved throughout SLP5’s release period.

Hi there, there is an issue and we are investigating that. The work arround is currently not to use the Full Screen (Windows Taskbar is not visible ) mode or enabling the Windows Taskbar option “Automatically hide the taskbar in desktop mode”. cheers Kay

2 Likes

Same here, I have the same problem. When in full-screen mode (windows 10) top menu is unresponsive. When I minimize, it all works as it should.

Well, I just tried full-screen mode with the latest version of SL8, and the tool and top menus work fine on Win 10.

Yes, this is fixed now (latest is 8.0.10)

still not fixed in 8.0.10…
if you use maximize (the double window icon), and mnimize it, and still don’t reappear.

the only workaround is, nót to use maximize…, make the window as big as you want, you can still use F11, but it doesn’t remember that, aftere minimize.

3 screens, win 10 pro 21H1,

I can’t reproduce that here, everything appears to be fine, also Windows 10 21H1.

3 screens here and works fine on win 10/ 2004

i work in a dutch windows, it seems perhaps in an english version things are called not the same, no it depends on the window state,

the 3 windows options on right on top from right to left ‘close’, the second one, that is what i am talking about, it shows 2 icons when it is maximized. when it is clicked on, the window becomes smaller, obviously, and it is called ‘maximize’.

the last one on the left is called some thing like minimalise?? so it disappears.

when maximaze is on (you see two blocks), and i minimalise spectralayers pro 8, so it is only visible in the taskbar, and try to open it, while clicking on it, the normal way, it does not show up anymore.

the taskbar is self-hiding in my case. 3 screens, different resolutions. i use spectralayers on the one screen, main screen, 2560x1440, the others are 1920x1080.

don’t know if this has anything to do with it, because this problem was there at the start, i got beta’s, did they work, apparently not, in the meantime also new desktop built (made myself), with the same videocard, a nvidia gtx 1060 6gb.

so, it was never solved, and i got sidetracked, and worked with spectralayers with this ‘limitation’, not a big one, big screen (you have bigger…) so… that main screen is also new.

so it seems perhaps not related to screens, resolutions, videocard (although it is the same), but the taskbar?

I just use Intel graphics, no discrete graphics card. No matter what I do (F11, click …) I cannot reproduce the error you describe. My Taskbar is also set to auto-hide.

Is it possible for you to switch to the i7 Gfx (just as a test)?

it was reproduced before… F11 isn’t the problem, maximize is the problem.

no build in graphics in CPU… specs in OP are changed… 5900X, 32Gb, other mainboard of course, some other drives, but the same Nvidia card (well they are so expensive, new ones, and if they weren’t, i still would use it…)

thanks for your response. maybe something else is interfering. shall check somethings.