Spectralayers One in Cubase 11

I’ve recently installed Cubase 11, Spectralayers One worked just fine for some time, but then this thing started to happen:

  1. I select an audio clip and select Audio->Extensions->Spectralayers
  2. Spectralayers window shows up
  3. It says “Preparing data” and nothing happens no matter how long I wait (see the attached image)

    How do I fix that? I use macOS High Sierra 10.13.6.

Standalone version works fine so far, by the way.

This looks like a Cubase issue rather than a SpectraLayers issue.

NB: High Sierra is not officially supported, both SL 7 and Cubase 11 require Mojave minimum.

Hi.
I have the same issue.

MacOs Catalina10.15.7

Hello.
Same here!

MacOS Catalina

After discussing the issue with the Cubase team, I confirm it’s Cubase-related rather than SL-related.
Do you have a small project showing that issue that you could upload somewhere ?

Hello.
It seems issue is with VST Kontakt plugin. When I remove it from VST folder, Spectralayers it works fine.
Tested in Cubase 10.5 and Cubase 11, OS Catalina.

Thanks for the feedback, forwarding that to the Cubase team.

I have the same problem, but it seems removing Kontakt didn’t help. Same problem with the Melodyne 4 extension.

Hello.
Nuendo 11 Same here
MacOs Catalina

Hoi,
Bij mij staat het zelfs niet in de menu, kan het nergens vinden?
Cubase 11 pro /PC i7/ 16Gb ram/ Win 10

Hello! I’m have same problem. Have clean Cubase 11 in BigSur 11.
Same problem sasha-che in first message.
Have new install Cubase 11, no plugins, no VST Kontakt, No Melodyne. BigSur 11 clean system.
But have Cubase 10.5.20 too - All working: VST Kontakt and Melodyne 5 and Spectralayers (ARA). But in Spectralayers not have in Layers UnmixVocals.
I’m make UPDATE from Cubase 10.5.20 to Cubase 11 - have problem with Extensions ARA (Melodyne 5 and Spectralayers).
Help pleas…

Hello!
Problem solved. the problem was that the name of the folder where the project was created was not in English. Hopefully this will be fixed in the future. Thank you!

I have the same problem (macOS 10.14.6)
Maybe I solved the problem… I save the folder project out of dropbox.

Hello! in my BigSur11 system Cubase 11 Spectralayers working when Project name folder maded Inglish letters only. Melodyne too.
But in my BigSur MAС Os system Cubase 10.5.20 working with All letters (Russian too) Project name folder… Thank you!