Spectrum editor replace button disabled

Hi All,

I’m at my wits end with this one. I performed a spectrum edit successfully using the “edit in wave lab” feature in cubase. All went well. I tried to do the same thing on another file and the replace button was disabled. I then rebooted and opened a different wave lab project and tried the spectrum editor again. Same result so it does not appear to be an issue with the cubase / wave lab exchange feature.

Any ideas on how to get the spectrum editor to work again?

BTW: I did make my edit selection using the spectrum edit selection tool.
Also, I can’t click “Define Selection as Source” as the manual instructs.

the replace button was disabled

What button do you mean, exactly?

Do you really have this tool selected?

To answer your question, the replace button is on the process tab’s ribbon almost all the way to the right.

But… I think I figured out my issue.

The replace button only light up when you make a selection in the audio editor, not the the spectrum editor. I must have had a left over selection on the audio edit as well as the spectrum editor when I was able to press that button.

Am I correct about when the replace button is active on the process tab?

The replace button is a time domain function, working on a small audio range.

The time limitation is much too severe; it’s the commonest reason for me to transfer a file to Adobe Audition or iZotope RX to complete an edit.