Splash screen on secondary display

Hi there,
has anybody an idea how to get cubase started with the splash screen on my primary display?
Cubase is the only application which is starting the splash on my right monitor. Not really a big problem, but I would like it to start on the left one, like all other programs do.

Anybody?

Thanks, Matze!

Is it just on my computer or has somebody else the splash screen on the secondary display?

What have you done to try to troubleshoot it yourself? One thing I hate is typing a response only to hear “I’ve tried that already.”.

I have had this exact thing in the past. Currently it loads on my primary monitor, but in the past I have had it on my secondary and it was annoying. I did not in particular to remedy it either, it just happened either through a fresh install, update etc.

I Think it must be you :smiley:

All of our systems start with the splash screen on the primary display.

I have no idea, where this info could be stored. In my nVidia panel is nothing about this. And as I said, it’s the only software that does it. It happened with C5 and it happends with C6. I tried to deactivate the secondary display, but after activating it is back on secondary.
Annoying, but I think I have to live with it.

Thanks.
Matze.

No, it’s fixable. With all programs closed, go through the NVidea multi- display wizard again. Toggle the Dual View setting and then start Cubase.

The nVidia setup and the windows setup are showing me No2 for my left (27") and No1 for my right (19") screen. No2 is primary, No1 is secondary. When I set the 19" as primary, all splash screens are on primary.
For some reason the cubase splash doesn’t start on primary display, it starts on the display with the No1 from nVidia.
So I’m a step further.

I can’t change the outputs from the graphic adapter, one is HDMI, one is DVI.
I tried to go to the nVidia setup, but I don’t find a way to change the numbers given by nVidia outputs.

Thanks,
Matze!

Do it through the NVidea control panel, set up multiple displays.

I tried that. I can set which screen is primary and which is secondary, but the left is No2, the right one No1, can’t change that. Cubase seems to start the splash screen always on the screen No1, no matter which one is primary.

Thanks, Matze!

Right click on your desktop and choose properties. Go to settings drag the left monitor to the right of the right monitor and release.

No idea if either of the solutions here will work but could be worth a try if it’s bothering you that much.

http://www.howtogeek.com/forum/topic/change-monitor-identity

I used to have the same problem.
I think the problem was that my primary display has an VGA port (cable) and my
secondary display has an DVI. The funny thing is I still run this setup.

The spash screen used to popup on my secondary display but when cubase finished loading up, it would
pop back on my primary.
With the latest update I dont have this problem anymore.
Dont know what they’ve dont and if they fixed ut, but the splash screen now shows on my primary display.

When I do that, it doesn’t fit at all. I think I didn’t made it clear what my problem is. I try to show again.
So it is looking in my control panel:

\



  •           2            *   *         1         *
    



It is like my monitors are sitting on my desk.
Display No2 (the bigger one on the left) is primary display and the smaller one secondary.
I think Cubase starts its splash screen allways on the display with the NUMBER 1, even if it is not the primary.

Thanks, Matze!

Hi Grim,
thanks, but it doesn’t work for me. I have one DVI and one HDMI output, I can’t change them.
Weird…

Thanks, Matze!

Yeah, I did it!
I plugged out my secondary monitor (the smaller on the right) and deleted the displays from the device manager. After rebooting I plugged it back and did a second reboot. Now cubase splash is on the primary display.
The strange thing is: primary is No2, secondary No1, as it was…

Thanks guys for your help, this forum is a nice place!

Matze.

Hi Matze,

You did it and It’s great, I’ll try it tonight. By the way, changing the outputs doesn’t help, I’ve got 2 DVI’s, so when I exchanged them, the result was that the BIOS screen has moved on the other monitor.

Cheers,

Sam

Good luck!

Well, I did it too, but my way. I went to NVIDIA Control Panel->Display->Set up multiple displays and disabled my secondary display, applied changes and rebooted, then enabled the display again and that’s it.

Cheers,

Sam

I had that in the past. If I remember properly, It was because Cubase is streched over two screens unevenly. I cannot maximize Cubase window to cover both screens, but I have to stretch it to the size of two desktops. It seems that Cubase splashes where most of the window is. Try reducing size of cubase on second display, and restart cubase. Same is for maximizing Cubase window - when maximized, it will maximize to one screen, the one where it is a bit more stretched.