"Spot to DAW" broken in external database programs

Database programs (Soundly + Soundminer are the ones I can test) are currently affected by a bug that, when using the shortcut “Spot” (instead of Drag/Droping with the mouse), Nuendo randomly doesn’t import the audi, or put it on a new or existing audio track.

This is successfully reproduced on two different systems (same OS, different machines / architectures). This has been reported by multiple users to Soundly, and their conclusion is that it’s a bug on Steinberg’s side.

I’ve tried to find a reliable reproduction scheme, but can’t. It seems random. Sometimes, having the MediaBay closed, fixed the issue. Sometimes not. Sometimes, it can work for 5-6 sounds, but then on the 7th import, it doesn’t work, without any changes done inbetween.

The audio files does not import into the Pool either. At one point, I got a weird Nuendo dialogue asking if I’d like to “copy or move” the imported audio to a completely unrelated folder, as if Nuendo just triest to copy the file to somewhere else.

There is still no solution to this, and it breaks the workflow of anyone using database programs.

I just read in the maintenance update that this might have been fixed

Just updated and tried, both Soundly and Nuendo, and the latest maintenance update 13.0.40 did not fix the issue, it still persists.

Yes! I have the same problem with Soundly.

hmm I was considering buying the upgrade to N13 but there are quite some issues still. Soundminer is essential in my workflow, is it totally broken? Are you using the latest SKI? Has Justin Dury been notified?

UPDATE: I’m on a MacStudio M1 Monterey and everything works here. Soundly and Soundminer spotting just fine…
@snattack What system are you on (win or Mac)?

Soundly spots to Nuendo here with no issues. Windows 11. What platform are you using? What is your precise workflow?

Hi!

I just updated to Nuendo 13.0.4 and Soundly’s spot to Nuendo worked fine maybe two or threee times but after that I’ll have to drag and drop every sound that i want to Nuendo. Quite strange.

OSX 13.6.7

@viinikellari Is this with the latest version of Soundly?

Exactly this, works a few files then stops working. Also with the latest version of Soundly. On Windows it might work, on macOS it doesn’t.

@snattack not so sure this is a MacOS thing, although it could be one particular MacOS - @klfnk2020 mentions above that all is OK on MacStudio M1 Monterey.

What MacOS are you using? Are you using the same MacOS version as @viinikellari ? What is your precise workflow?

Did you also contact Soundly on this? Were Soundly able to repro the bug?

I used to see this bug in Windows but it has been fixed for some time now. It spots successfully every time.

That sounds like some kind of focus issue :face_with_monocle:. Clearly, it shouldn’t be happening.

I just tried it - spotted about 15 sfx at various lengths and tracks with no issue.

My system: M1 Mac Studio - Sonoma 14.5 - Soundly ver 2024.05.131 - Nuendo 13.040

tg

Yes, I have an M1 Ultra with Monterey, and it doesn’t seem to have this issue. Will confirm later this week, but seems like an Intel issue.

I’m using Mac Studio M1 Ultra.

Is it still a problem! Have you had contact with developers from soundly? What have you tried to circumvent/solve the issue? Many questions, i know, but it works fine here so really confusing what could be wrong with n13