SSL Alphamix AX and Madiexreme 64

I’m trying to use the SSL Alphamix AX and the Madiextreme 64 to get tracks in and out of Nuendo.
The unit works fine at 48 Khz but the converters over load at 96 Khz. There is a crackling noise present in each track the severity of which increases depending on the level the track was recorded at. Just speaking in a normal voice causes the converter to break up if you whisper into the mic you get an almost clean track.
I’ve been doing a merry go round with SSL support, they are convinced this is a clock issue although the track.exe software program they provide to set up the alphalink and the madi card is showing that the clock is locked ( the card is providing the clock through Madi).
Surely if this was a clocking issue the noise would not be level dependent and the units work fine when set up in 48 khz. Has anyone seen this type of behaviour before? I’ve tried virtual every combination I can and nothing works.

Personally I believe the unit is defective but thought I’d ask on a few forums before I returned it.
I’m using Nuendo 5 32and 64 bit and Cubase 6 32 and 64 bit . The Daw is an I7 340 second gen, on an Asus P8P67le, with 32 meg of Crucial DDR3 ram a UAD2 Quad and the Madiextreme64. Win7 Pro 64. Take care,Logan

you do realise you need to double your buffer size at 96k for it to give the same ASIO performance at 48k?

Buffer sizes are in samples so doubling the sample rate effectively halves the buffer size with the corresponding increase in CPU.


Well I’ve tried buffer sizes from 128 to 8192 with no difference in the crackling noise. Even at 8192. it can’t even do 1 track without noise. I don’t think buffers have anything to do with it, whatever the cause is has something to do with the converters being over driven and distorting at 96khz. Take care, Logan

Sure sounds like a clocking issue to me.

Can you try making the Alpahlink the master and clocking the card from it? You are generally better off letting your A/D clock from its own internal source if at all possible (I have multiple A/D’s - so I use a word clock distribution amp and use one of them to clock the others, but if you only have one unit that you use for A/D I would recommend it be clocked internally).

Yah I’ve tried clocking from the alphalink, no difference. Everyone keeps saying it’s a clocking issue. If the noise diminishes when the levels go down, why would that suggest clocking, seems to me that something is being over driven.What I’m hearing is not clicks and pops it’s the sound of something breaking up which gets worse as the levels increase. If I had clocking issues wouldn’t they manifest themselves at 48 khz as well as 96khz? Take care, Logan

Solved. Was something very simple. In the audio settings of Windows the SSL was seen under the recording section as DSP capture, (not even sure what that is) and there was gain being added to the Alphalink. The meters were pinned on the associated mixer and I reduced them to zero and was able to record clean tracks at 96khz. why it only effected the 96 sample rate I have no idea, but now I’m up and running. Take care, Logan