SSL UC1 UF1 not working in WaveLab opened from Cubase

SSL UC1 and UF1 are not working in WaveLab 12 Elem. Cubase 13 Elem is working. Cubase then opens an event for editing in WaveLab. When WaveLab opens (even with the UC1 and UF1 also active and assigned to Port 1 in WaveLab. Then the UC1 and UF1 continue to control Cubase, even though Cubase is in the background. Is there a fix to get the UC1 and UF1 to work in WaveLab while Cubase is open in the background? Thanks, Tim

The setup is kind of complicated. Following the 2 sets of SSL pdf instructions as best I could. It still does not work.

The UF1 pdf pages 22-24 and 59-72 seem to describe how to set up multiple DAW’s. But WaveLab is not on the list. So I tried the MIDI-CC option. Similarly, UC1 pdf pages 36-39 seem to describe how to set up multiple DAW’s.

In SSL 360, I set up both the UC1 and the UF1 configurations for DAW’s: 1, 2 and 3. Where 1 is set to Cubase/Nuendo (SSL Port 1). And DAW’s 2 and 3 are set to MIDI-CC (SSL Ports 5 and 9). Also following the instructions from the two pdf’s.

In the WaveLab AUDIOEDITOR tab, click on the FILE tab. Then click on the Preferences tab. Then click on Remote Devices tab. In the Device Editing tab, check Active and set both In Port and Out Port to either SSL V-MIDI Port 5 to connect via DAW 2 (or Port 9 for DAW 3).

Once setup, holding the 360 button down on the UF1. Then pushing one of the first 3 buttons above the large screen selects either DAW 1, 2 or 3. The UF1 does appear to change when selecting between DAW 1 (Cubase) and DAW 2 and 3 (MIDI-CC Ports 5 and 9).

I tried all of these steps (for both Port 5 and Port 9), and still no control over WaveLab using either UF1 or UC1.

Does MIDI-CC Port 5 and Port 9 imply a generic DAW listener (ie. a DAW that is not in the supported DAW’s list)? Or is it something else?


In SSL 360, select the Plug-In Mixer. Then select DAW Host just below Cubase (presumably meaning DAW 2 SSL V-MIDI Port 5).

Moving the jog wheel on the UF1, I see the transport position update on the SSL 360 Mixer Control page.

Changing an EQ knob on the UC1, I see the knob update on the SSL 360 Mixer Control selected/active channel for the same knob I changed on the UC1.

Back in WaveLab, with SSL 360 open and visible off to the side. Assigning the SSL 4K B plug-in to the MASTERSECTION in WaveLab and opening the SSL 4K B plug-in. Then turning the same EQ knob from above, I see the same knob in both SSL 360 and on the SSL 4K B plug-in, open inside of WaveLab, update similarly as I change the same knob on the UC1.

And thus, the UC1 seems to be working in WaveLab, by way of the SSL 4K B plug-in. But the UF1 still has no effect.

If I turn the Output Gain knob on the UC1, I see the slider on both the SSL 360 channel strip, and on the SSL 4K B plug-in, the knob updates the slider on both.

Pressing the 360 button on the UF1, I see that DAW 1 (Cubase) is currently selected. So I switch to DAW 2 (also assigned in WaveLab as SSL Port 5 in Devices). When I switch to DAW 2, I see the fader move to a new location on the UF1. But still the UF1 is not controlling anything in WaveLab.

Is this happening because the CC messages in SSL 360 (for the UF1) are not properly configured in the SSL 360 settings? Or is this a problem with WaveLab not having the assignment settings properly configured to specific actions in WaveLab? Or both?

Since the UC1 is controlling plug-in values in WaveLab. But the UF1 is not controlling any values in WaveLab. It seems exclusively a configuration problem with the UF1 relative to WaveLab.

If you know how to remedy the UF1 not working in WaveLab, please reply.


SSL replied:

"No, the MIDI/CC layer is just a configuration on the UF1/SSL360 side and does not necessarily mean that the DAW is listening.

From what I see here, it appears that Wavelab can be controlled by MCU, so it may be better to try different MCU profiles to see if any give you functionality.

However if it does not, it could be an issue of Wavelab not being supported by the SSL360 ecosystem.

Audio Creation Product Support"


Plug-in’s wrapped in the SSL 360 plug-in wrapper do work in WaveLab. You open the SSL 360 plug-in. Then inside of the SSL 360 plug-in. You open the plug-in that you want to control with the UC1. This seems to work and you can set up custom controllers for non SSL plug-ins.

I also found out some more about SSL working in Cubase. Sometimes UF1 would not select a channel in Cubase. Opening an SSL 360 plug in on each channel (insert) allows the UF1 to control the channel.

For instance, place the SSL Meter plug in inside of the SSL 360 wrapper plug in. And do this for every channel that UF1 should be able to control. No SSL 360 insert means UF1 will skip over that channel. No SSL 360 on any channel means UF1 will not control any of the channels. Not sure if just the SSL 360 can be added without another plug in contained within the SSL 360 wrapper.

The response email that I received from SSL included: “When the UF8/UF1 has been configured to control the Plug-in Mixer (set to ‘Plug-in Mixer’ in 360), it will follow the track selection for all tracks in the DAW where you have inserted SSL 360° enabled channel strip plugins.”.

I tested adding the SSL 360 wrapper plug-in on each channel of a Cubase project. I tried both with a plug-in inside of the SSL 360 wrapper, and also without a plug-in in the wrapper. Both cases work. However only the Channel scroller knob on the UC1 changes the current channel in Cubase. And the Channel scroller knob on the UF1 does not affect the channel. Why the UF1 does not select may be because of other configuration settings. I can’t recall if I ever saw the UF1 Channel scroller changing the selected channel in Cubase.

Once I was sure the UC1 was changing the selected Channel for any track. I removed the SSL 360 wrapper plug-in from one of the Channels. Then scrolled through the Channels using the UC1. The Channel on which I removed the SSL 360 plug-in wrapper was then skipped by the Channel select knob on the UC1. All of the other channels continued to select based on changing the UC1 Channel knob.