Staccato doesn't work with expression maps

I’ve tried two different libraries and it seems that when you enter the symbol for “Staccato”, it doesn’t work and the technique doesn’t change, Can anyone confirm or deny this behavior?

You might need to adjust “Maximum duration for staccato playback technique” on the Timing page of Playback Options.

1 Like

Thanks for this lightning-fast response! :+1: