Staccato quarter-tone

Dorico does not play quarter-tones on staccato notes. I’m trying on violin… does not work. Quarter-tones work on ordinario notes. Is this a bug?
dorico staccato (809 KB)

It seems that the staccato switch in the HSO violins patch doesn’t respond to the VST detune parameter, which is a bug in the way the sounds are set up, and unfortunately not something that we’re likely to change at this point, I’m afraid. You can work around this either by using an alternative sound, or by removing the ‘Staccato’ switch from the expression map so that Dorico doesn’t switch to a staccato sample; it will simply play the ord. sample at half the duration (or whatever duration you specify in Playback Options). Sorry for the inconvenience.

Thanks, Daniel! Hope it gets fixed in the future.

It’s unlikely, as I said. HSO hasn’t seen any significant modifications for many years, and I’m afraid I doubt our HALion sound design team will have the time to work on this any time soon.