Staff labels; adding text to transposing instruments

When adding text to staff labels for transposing instruments, the added text is displayed between the instrument name and the transposition,i.e.
(Optional) in A

instead of:
Clarinet in A

How can I change this?

In this case, it is best if you turn off automatic display of transpositions and manually write them into any applicable staff label.

Thanks LSalgueiro.
Strangely enough this does not seem to work with Clarinet in A.
Turning of automatic display works with most of the instruments I tried, including Trumpet in A.
But Clarinet in A is always displayed as “in A”.
Actually, of all the available Clarinets, turning of the transpositions display only works with the Bb Clarinet.

In the Edit Names dialog for your clarinet in A, set ‘Show transposition’ to ‘Follow options’ or ‘Never’.

Thanks Daniel.
This solved my problem :slight_smile: