Staff Spacing/Collisions & Text Size?.


Just wanted to first say an amazing job on the program. I am enjoying it. I am still trying to figure things out is a Sibelius user, but so far I am loving it.

#1 - Is there a way to change the size of the text for Instrument names on the left-hand side of the score. When I print the score the names are so big and I feel like they take up most of the first page.
#2 - I am having trouble adding dynamics and hairpins to my Ometv Chatroulette Omegle Bazoocam score without having them collide into other staff/notes/text. In Sibelius, they had a collision avoidance and it was done automatically. Is there a way to adjust the spacing of the staves so there are no collisions with dynamics and hairpins? Is there a way to make the staves smaller so I can add more instruments and have the spacing adjust from staff to staff?


Welcome to the forum, alexsunny. I’m glad you’re enjoying using Dorico so far.

  1. You can indeed reduce the size of the staff labels: see Engrave > Paragraph Styles, and edit the ‘Staff labels’ paragraph style.

  2. It sounds like you must be in galley view, where things like dynamics don’t cause the staves to move apart on their own; you can give things a bit more breathing room by increasing the scale factor for vertical spacing in galley view on the Vertical Spacing page of Layout Options. If you switch to Page View, though, you should see that Dorico is automatically resolving the collisions between items. If it’s not, then perhaps the staff size you’ve chosen is too big for the page size you’re working with: on the Page Setup page of Layout Options, try reducing the size of the staff a bit, or use a larger page size, and that should allow Dorico to do a much better job.

If you’re still having problems and need more help, please consider zipping up and attaching your project here so we can take a look. It really does allow us to help you more efficiently.