Staff spacing issue with Titles and Subtitles

This is a little complicated to explain but i’ll try.
I have 3 flows. The Title pertains to all 3 flows. Each flow has a different Subtitle.
Flow 1 Title = “Afterlife”. Subtitle = “Heaven”
Flow 2 Title = “Afterlife”. Subtitle = “Damnation”
Flow 3 Title = “Afterlife”. Subtitle = “Salvation”

I changed the 1st page of each flow from 5 to 4 systems and all the other pages have 5 systems. So, as an example: Flow 1 page 1 changed from 5 to 4 systems, flow 1 page 2 has 5 systems.
Flow 2 page 1 changed from 5 to 4 systems, flow 2 page 2 has 5 systems, etc…

When I was done, the Titles and Subtitles no longer matched. Flow 2 page one should show the “Afterlife” and “Damnation” but only show “Afterlife”(smaller, same size as subtitle) and the flow 2 page 1 has the systems higher on the page than it should be like on flow 1 page 1.

Dear Nicholas,

Go to Engrave Mode
Set up your Master Page called “First”, which shows {@flowtitle@} and {@flowsubtitle@}
Then at the top right under Pages, click on the page icon with a plus sign to Insert 2 pages after page 1, using the master page “First” (see attached image). This should work for you, providing you have put your titles in the Project Info for your flows.
Screen Shot 2017-03-09 at 11.34.46 AM.png
Screen Shot 2017-03-09 at 10.09.30 AM.png

Thank, I’ll try that.

Thanks, that worked great!

And I forgot to mention that subtitles usually have a smaller font than titles which Dorico handles fine. Just make sure that when you are setting properties you always start by double clicking the “First” page icon under Master Pages. That way you will make every page that uses First as a page consistent. Also, the Default page under master pages typically are the ones that follow from page 2 in each movement.