Staff spacing, simple situation not working

Be easy on me, I’m a new user. :wink: I’m using Elements.

I have an arrangement for four saxophones completed but each of the parts is running about five pages when I want to print. That’s definitely too many changes and I’d like to bring down the spacing between the staves. I could fit in easily 30% more on each page the way it is looking.

I’ve gone into Setup, Layout Options and found the Vertical Spacing/Ideal Gaps. I’m selecting the parts on the right that I’d like to apply the change to and I’ve changed the “Staff to Staff” to a lower number. After clicking “apply” and go change menus to print the parts, everything is exactly the way it was. I’ve experimented with all of the different “Ideal Gap” options to no avail.

What am I missing?


You don’t want to change “staff to staff,” but “inter-system gap.”

“Staff to staff” is for setting the height systems that have more than one staff.


You should also try Layout Options–Note Spacing and reduce the Note spacing from 4 to something like 3 3/4. That often works wonders for compactness.