Staff Spacing

Is there a way to set staffs spacing for all staffs in the project? I can do it manually, but I was wondering if there is a menu somewhere that I’m missing.


Default staff spacing is controlled in Layout Options

thanks! I found it.

And (just in case I’m not overly reading between the lines) also see the instructions on how to copy staff spacing from one page to other pages.

yes. that’s helpful thanks.

Also - is there a first staff option somewhere? The first one looks different for some reason?

Does your first page have extra text at the top and bottom, perhaps?

don’t think so. the first flow has a different spacing for some reason

fixed it. nevermind. it was a master page override. thanks for the help.