Staff Spacing

Hi guys,

How do I get all the staves in my score fit its frame from top to bottom? My left page bottom stave is about15 cm from the bottom of the blue frame and the right page the staves are about 5cm from the bottom of the page.

Is there a command that spaces the whole score’s staves evenly from bottom to top?

Thank guy.

Thanks fpr dorco’s team for their hard work. Dorico is getting to be STUNNING!

Not sure what your scenario looks like, but you could try Engrave/Staff Spacing/Reset (appropriate…)

Hans, you probably want to experiment with the threshold values on the Vertical Spacing page of Layout Options. Try changing the value that’s currently 60% to something smaller, like 40%.

However, depending on the nature of your ensemble and page size etc., you might want to consider reducing the staff size on the Page Setup page of Layout Options to allow more music to fit onto each page, and you might get an additional system on each page that way.

Hi Daniel, thanks for your time.

I am writing a FULL SCORE for Military Band. My problem is how to pace the staves so that the Picollo stave is at the top of the frame and the Piano at the bottom of the frame right through the score.

Please, se pictures. Every page in the flow has the same number of staves. But on one page the bottom stave is lower than the same stave on the following page.

On the other pic, When I create a flow, the staves are squashed not spaced nicely filling the entire frame from top ro bottom.

I’m not sure if I make sense?

Regards
Hans
Page2.JPG
Page1.JPG

Have you tried changing the thresholds on the Vertical Spacing page of Layout Options, as I recommended? If that doesn’t work, please attach the project here so I can take a look at it.

Looks like you have the same problem I had with my file — see https://www.steinberg.net/forums/viewtopic.php?f=246&t=119322

To solve this problem, go to the Vertical Spacing page of Layout Options, and set ‘Justify distance only between systems when page is at least n% full’ to 100%.

We will add an extra option in the forthcoming minor update that will allow a frame containing only a single system but not occupying more than this threshold to be fully justified, so you won’t need to change the upper threshold.

This has come about because of a change we have made to justification to improve the case that you have e.g. two systems per frame where you would sometimes end up with the distances between staves justified, and sometimes not, resulting in an inconsistent look to pages that happen to be close to the threshold for spacing systems only or spacing staves and systems.

I alter staff spacing by changing the values in the left hand column (rather than moving anything by hand). To make things a bit easier, could the tab key be used to enable you to move down the list of numbers?

Thanks for the suggestion, which I will make a note of.

To the OP- if the threshold value change doesn’t get you what you want, just adjust the first page to your liking manually, and then copy that manual spacing via the copying options in engrave mode to the subsequent pages.

Thanks Daniel.