Standalone version Spectrolayers 10 Pro not loading beyond firstsplash screen

Windows 10 standalone version, loads splashscreen, loads ASIO ? and displays a white splash screen with message that Spectrolayers is not responding.

I have activated, I have removed, re-installed and re-activated.
Using Spectrolayers within Nuendo 13 as an Extension works fine.
I have activated using Macbook Pro and both Standalone and Nuendo works fine.
Other than operating systems Windows uses a 7.1.4 ASIO driver (Audient EVO) system whereas Mac uses built-in drivers.
Both systems are currently up to date including graphics drivers on PC.
Any thoughts please.

After trying to launch it, can you upload the latest log located in %APPDATA%\ Steinberg\SpectraLayers 10.0\logs ?

Hi, thanks for your response, I have Attached latest log file.

Best regards Michael.

(Attachment SpectraLayers 2024.05.19-19.45.27.773.txt is missing)

@marnison As indicated at the end of your message, the attached file is missing

Hi, Robin, Steinberg rejected the attached text file, file below. I also tried setting ASIO to 44.1khz but still same result.

Michael.

19:45:27.800 4860 INFO C:\Program Files\Steinberg\SpectraLayers 10\Win64\SpectraLayers.exe
19:45:27.800 4860 INFO auto-detected folder: C:\Program Files\Steinberg\SpectraLayers 10\Win64
19:45:28.811 4860 INFO early init done
19:45:28.819 4860 INFO creating app…
19:45:28.877 4860 INFO loading properties…
19:45:29.084 4860 INFO en en
19:45:29.102 4860 INFO session SpectraLayers 2024.05.19-19.45.27.773 started - slp10srv
19:45:29.102 4860 INFO SpectraLayers Pro 10.0.50 Build 343 (x86_64 - Qt 6.2.2 - qtnamespace: DivideFrame - MSVC 1929)
19:45:29.376 4860 INFO OS: Windows 10 Version 2009 (Kernel: 10.0.19045) (en_GB)
19:45:29.376 4860 INFO CPU: 32 threads (AVX2)
19:45:29.376 4860 INFO RAM: 128 GB
19:45:29.396 4860 INFO HDD: 1716 GB (338 GB free)
19:45:29.396 4860 INFO SCR0: 1920x1080x32@59.997Hz (device pixel ratio: 2) (primary)
19:45:29.397 4860 INFO creating window…
19:45:29.398 4860 INFO loading plugins…
19:45:30.768 4860 INFO 34 plugins loaded
19:45:30.768 4860 INFO initializing UI…
19:45:30.914 4860 INFO layout and graphic objects initialized
19:45:31.010 4860 INFO setting shortcuts and properties
19:45:34.326 4860 INFO UI initialized
19:45:34.343 4860 INFO Ready
19:45:34.902 4860 INFO Show
19:45:36.170 0934 INFO checking ASIO…
19:45:36.170 0934 INFO scanning 9 devices…
19:45:38.681 0934 INFO ASIO4ALL v2 (2/2 channels, 48000 Hz) (default input) (default output)
19:45:38.703 0934 INFO Audient USB Audio ASIO Driver (24/24 channels, 48000 Hz)
19:45:39.059 0934 INFO FL Studio ASIO (2/2 channels, 48000 Hz)
19:45:45.359 0934 INFO Generic Low Latency ASIO Driver (1/2 channels, 48000 Hz)

I confirm the issue is due to one of your ASIO device freezing SL while being scanned.
Can’t you use your audio device in WASAPI mode instead ? This is the default recommended way to use audio devices in SpectraLayers.
If needed you can reset SpectraLayers by opening a command line and typing:
C:\Program Files\Steinberg\SpectraLayers 10\Win64\SpectraLayers.exe -reset
This should revert SpectraLayers to WASAPI mode.

Hi, Robin, thank you for your time, the reset worked fine and
SpectraLayers now opens in Window10 as a stand alone.

Best regards Michael.