Standard Layout problems


built a new computer and try to get me back to my custom settings in WL 7.2.1 (32 bit)/Win 7 64

My favourite default layout is:

  • control window on the left screen with my prefered metering/analyzing displays
  • audio file/montage/batch processor on the right screen

Problems in detail:

  1. When I start WL, audio/montage/batch look like I’ve saved them but appear on the left screen most times (or randomly left/right). I can live with that but if there’s a way to make them open on the right screen permanently, please let me know :wink:

  2. The control window shows the Master Section only. I can restore my favourite layout by recalling my saved preset (workspace > layout > my preset). The desired behaviour is that it has that layout right after starting WL.
    Using >>> Global menu > Global window layout > Save current layout as standard <<< doesn’t cure the problem.

Got it working on my previous installation, same OS, same version of Wavelab. So I bet there should be a way?!?

Got some screenshots here:
prefered layout.jpg
default layout after starting wl.jpg

Did you try to import your old settings?
Found in C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\

Hi PG,

copied my former workspace settings into C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Workspace.

No change…

Tried it now with:

C: > users > all users > steinberg > wavelab7 > presets > workspace

My old layout presets are available (not so with the other file path), but closing/starting WL leads to the same result as before.

In your system, is the Main Screen (as understood by Windows), the left or the right screen? Was it the same setting in your previous system?

Main screen is left, so it was before.

Please send me your layout preset files, so that I try to reproduce.

Got the problem solved now by de-/reinstalling WL.

My initial install on this machine was directly from the latest WL 7.2.1 patch. Started my new attempt from the original 7.0 installer and patched it afterwards - works :smiley:

Thanx to PG for helping me on this via PM!