START S MARKER in tracks... how to turn this off ???

I would like to get rid of the S MARKER in my recorded tracks. When I copy/paste parts with these S markers it doesn’t snap into the grid the way I want them to… then I have to remove the S marker manually to snap the track where I want.

Can these S MARKERS be turned off???

You can’t turn it off…but the easiest way to make sure it’s at the start of the event is to create a macro and assign a key command.

Transport locate selection
Audio- Snap point to cursor