Start / stop via MIDI with external device

Hi everybody !


I’m trying, for the first time, to send the start / stop command to Cubase 5 (version 5.5.2)


I connected the Boss GT-10 (guitar pedal board) and I tried to send the start / stop command even via MIDI start / stop even with MMC mode with no results …


Is there someone that can help me ?


Thanks !! :wink:

Cubase operation manual “Remote controlling Cubase” -> “The generic Remote device”
Read it and tell us what doesn´t work and what you don´t understand…

I read the manual several times … but I didn’t understand how I should operate

My pedalboard send start / stop on CC#80 (value 0 = start / value 127 = stop)


When I press the button on my pedalboard I have MIDI activity … I tried to make a new MIDI track and record the events … infact I have the correct MIDI messages


I set up two “Quick controls” under “Device setup” … this is my first question: should I create a new “Generic remote” from scratch ?

Never used the quick controls, my guess would be, you need to set up a remote control device (in your case generic remote) first (Though 'I really don´t know, and don´t want to try atm). I know it´s simple as generic remote.

In all the years and many controllers I have used, I have never got Cubase to respond to transport controls. With specific control surfaces like Mackie Control, CC121 and Tranzport - they work perfectly, but a master keyboard that has transport controls - no chance. I have an Akia MPK88 at the moment, and that will not work with MMC.
How ever, I do know how to get it work with controllers in your case, the drawback to this, is that Cubase will record the controller data within your song, although as you don’t need note info, you can remove the MIDI input used form the “ALL MIDI Inputs”.
I think Cubase is expecting two different controller number to work, but give this a try,
Go to Device setup
select Generic Remote from the Remote Devices (if there isn’t one there, then
click on the “+” at the top left and select Generic Remote)
Select your MIDI port that your device is connected to (MIDI Input)
In the top box next to FADER 1, MIDI Status should be Controller (left click over it and select if not)
Set the MIDI channel required
Address is the controller number, in your case this will be 80, set max value to 0
under this (Fader 1), set to controller 80 again and max value 127
Now in the bottom box set Fader 1 device to TRANSPORT,
Channel/Category will be DEVICE, and Value/Action set to START
under this set Fader 2 to TRANSPORT and Channel/Category to DEVICE and action to STOP,
click Apply, and that is about all you can try, I really think Cubase is going to dislike two functions on one controller though.

If anyone else can tell me how to get my Akai MPK88 with MMC transport controls to work in Cubase, that would be a revelation.

Since MMC is a midi command you need to set up Cubase to see MMC messages
Go to “Project Synchronization Setup” and under “machine control setup” make sure the settings are set to your device, in my case it is an AKAI MPK25, also make sure mmc slave active is ticked. Transport settings work as they should.
MMC setup.JPG

Brilliant ! and amazing, Cubase is now responding to the Akai MPK88,

many many thanks :smiley:

Great johngar


it works perfectly even with my Boss pedalboard !!!


Thank you so much !!! :wink:

Thanks johngar

Slightly different in Cubase 6, but it pointed me in the right direction.

Working perfectly with MPK-88.

What a complete time saver this feature is with the transport controls.