Starting a song

Hi!I select my default song starter, Q makes automatically new “Untitle” folder somewhere.Then i “save as” to a sapecific folder.Now when i bounce audio inside a song it copies them to this untitled folder rather where my project is.I was using Q5 little bit a year ago and dont remember having anything like this goin on.What is the right way to start a project and not getting any “Untitled” folder in somewhere…tnx in advance

Create a custom folder, where you want it and save it under the name the folder the way you want it, after having checked the options in the project assistant.

If this is to OT, please let me know and I’ll delete and start a new one.

In a similar vein, though - I’ve noticed recently that the audio from my projects winds up in the same folder as the .cpr files, .peak files, .bak files, etc. … not in the “Audio” folder that Cubase makes whenever I create a project.

What I’ve done to that point is open a New Project, my saved default template comes up, I save it as mynewproject, then I get to work.

Does that happen to you guys at all? Should I be doing something different?

Thanks -

I have the same problem here (Cubase 6.0.1).

I can start a new unsaved project with the project menu. It automatically creates an “Untitled-nn” folder. I then save the project by creating my custom folder and save the project file into that.

What happens now is that Cubase STILL saved Audio/Images/Edits into the OLD folder, the “Untitled” one. This must be a bug.

The only way I can fix this is to exit Cubase, move the files manually from Untitled-nn to my custom folder. Then re-open the project file and when it asks for the missing files, point it to my custom folders. A bit inconvinient.

You should always create a new folder when starting a project and give it the project name. If you didn’t, you can change the record folder in the pool. Also, Prepare Archive and then Backup Project and creating a new folder for it should sort it.

No, this is user error, and the bug is in front of the screen once more.
Cubase saves the project audio files in the project folder, which is the one specified when creating a new project. Saving the project file to a new location will not change the location of the project folder. IIRC this is also documented in the manual.

Boy, a llittle harsh there. I can see the user error but I see his point as well. Sometimes when starting a song I don’t know what I definitively want the name to be so I start with something generic. Then later you want to simply rename the song. Problem is there doesn’t seem to be a way in the audio pool to just change the location, unless I just missed it. Luckily though there is the backup project option which works nicely.


How can this be an user error? Before I am given the option to save my project with my own title, Cubase creates Untitled-nn before I can even start doing anything. I am not prompted with a dialog to select where to save the project at any stage, the dir is there before I can start or select anything.

Here’s the steps I do:

  • I select a template from the “Wizard” dialog (one that I created myself from a setup) from the list of templates.
  • Cubase creates the Untitled-nn directory in the same operation before I can do anything such as saving and as mentioned I am not asked/prompted where to save the project.
  • I then “Save As” my project, creates a directory from the dialog with the new customed named directory. The cpr file does not exist at this point until I click save.
  • If I add audio etc. it all ends up in the first Untitled directory.

I have no option what so ever to create any directory in any other way before I use “Save/Save as” and before that Cubase already created the Untitled dir.

So how can this not be a bug? and if I need to use the pool to “fix” this manually the software does not work as expected, hence a bug (I have almost 30 years in software development, I do have a little knowledge about what to expect from a software).

When I select a template I think it’s reasonable to expect one of the following:

a) Cubase prompt me to create the directory where I want to save the project before continuing (now it forces an Untitled dir in the documents/Cubase projects where I don’t save project - I have a seperate disc for my projects)

b) And if not prompted is a logic step, Cubase shouldn’t create anything until I chose save as or Cubase needs to save work files.


when choosing new song the “wizard” pops up. First thing to do now is look near the bottom left. there are two options available. “default location” and “prompt for project location”.
I always use the second “prompt for project location” option. Tick this and then choose your template.
Cubase should now ask you where to store this project. From here choose your location, click the “new folder” button, name your new folder, click ok and you’re set to go.

Jes Kev is right!Im now strating this way and no problems whatsover.Solved!

Anyone here knows how to make cubase’s wizard always select the “prompt for project location” by default?

I always have to select the “prompt for project location”… is there a preference I’m missing for that?

It stays on for me :confused: