Starting Cubase 11 takes upto to 5 minutes

When starting cubase 11 for the first time it takes upto 5 minutes before I can select a project. The “studio manager” is the proces which takes a lot of time. After restarting cubase in the same window session, cubase hangs on the “studio manager” proces. Only after restart from Windows 10, cubase will start again.

I am using asio4all to merge usb audio from roland synths with my RME soundcard. Could that be an/the issue?
I am looking for a solution.

Can’t say for sure that it’s the use of ASIO4ALL (seems unlikely to me) but a shame to have the excellent RME card and its best in class drivers and then use an alternative driver. Do you still get the issue if you use the RME drivers ?

Have you tried temporarily trashing your preferences? That’s where I’d start as this sort of issue is often associated with corrupted preferences.

Which RME soundcard? I would definitely use the RME driver as there are none better

Are you on windows? What happens if you run Cubase as administrator?

Thanks for thinking along. First I tried the most obvious, starting cubase as administrator. And that worked like a charm. The “Studio manager” just takes about 10 seconds now. So, within 30 seconds, cubase is up and running.

And I agree, RME is perfect. But I would like to have the separate audio channels from my jupiter-x and TR-8s. These devices are lacking enough analoge outputs so I have to get them via USB audio. This is far from perfect. But as long as Windows don’t support multiple audio interfaces this can only be done with asio4all.

I will try trashing the preferences as well. Doesn’t hurt to refresh these.

I had an issue with my Waves VSTi and had Waves visit my DAW on line. This was after the latest Win10 update and for some reason the Waves VSTi (all 4) could not find my Mackie 16 in/16 out firewire interface. Steiny, Kontakt, and UVI VSTi - no problem, but Waves didn’t want to hear this for (I will assume) reasons of a planned coffee or dinner break. So the Rep tells me we need to install ASIO4ALL. Hm. I thoughtfully (with great hesitation) comply, and suddenly the Waves VSTi work. Which caused the Wave Rep to point his finger to my firewire interface and say his work was done…

After we disconnected, I realized that ASIO4All will only give me two ins and two outs. Seriously? This is worthless to me so I dug deeper into things myself and after a few PC restarts and REMOVING ASIO4ALL from my PC, everything returned to normal.

Where I’m going with this is ASIO4All is a VERY limited driver. If I was ever forced to use it I would definitely move into another interface. Just my .02.

I am assuming that you don’t use a mixer? I might be worth seeing what you can use that can be connected using RME Total Mix. Which RME model are you using? Does it have an ADAT connector? You could then pick up a cheap ADAT mixer and then everything could go through Total mix.

It might say “studio manager” in the text, but it might actually be stuck on something else (such as license checking, or some plugin initializing, or scanning a disk, or whatnot.)

The only way to figure out what the problem is, is to disable each thing in turn and see if that helps. (Or disable half the things, if that doesn’t help, disable the other half of the things …)

Also, look in Task Manager – is your system busy using CPU? networking (unlikely?) Disk I/O? If you have large libraries on spinning-rust disks, that can very well take a long time to start up until the disk cache warms up, for example.

That is exactly what I would do, and have done.
A Behringer ADA8200 is around 165€ (Thomann) and has 8 inputs Mic/Line and 8 Line outs.
The Midas preamps are nothing special (clean) but have a decent headroom .
Work great with TotalMix, all you have to do is connecting two lightpipe cables and let it sync as slave to the RME (if it has ADAT). In TotalMix and in Cubase the 8 ins and 8 outs now also show up, as if they where part of the RME soundcard/device.
It is such a inexpensive way of adding more I/O and still use RME premium drivers.
One negative thing about using ADAT ,You will be limited to 44.1k or 48k samplerate.


Try to delete the “Mediabay3.db” file (Make safety copy) in
c:\Users\yourname\AppData\Roaming\Steinberg\Cubase 11_64\

Start Cubase.

Worked for me in the past.


Keeping software current has caused major slowdown for me.
Cubase 9.5 on win 1903 I had no problems
-gradually started having high audio engine usage
turned off hyperthreading and things were better
Cubase 10.5 started having graphics problems
Cubase 11.0.2 and win 20H1 things were OK again
Cubase 11.0.3 and Win 21H1 caused major slowdown; about 2-3 minutes to load Cubase. (4 min when using ASIO4All)

Hardware is i7-7th Gen. Dell XPS laptop, 32Gb RAM ; FocusRite Scarlet Solo ( Dragonfly when not in the studio)

I’m not blaming Windows or Cubase. Electronic technology, in general, is failing me. (Which isn’t at all bad because it forces me back to wood and steel :slight_smile: Three cheers for acoustic piano, upright bass, and bassoon ! ! !

Tried to get the latest ASIO4All but performance did not improve. Reverted back to WIN 20H2 and performance is way better. So now I am blaming Windows.