Starting empty project then adding Kontact does not show plugin

Since I updated from Version 12.0.30 to 12.0.40 ( Windows 10 Ryzen 9 5900X) I have had erratic behavior in Cubase. First, loading the initial project and news screen takes much longer than in v 30 but now Kontact 6 plugin loads but selecting the edit instrument shows nothing. The plugin manager shows that Kontact is loaded but the interface for the plugin is nowhere to be found. I am running two 4K monitors on an Nvidia GTX1070ti with latest driver.
However, if I load an old previously saved project with a Kontact instrument, then in that project, it shows up.

Hi and welcome to the forum,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Thank you!

I started Cubase 12 as instructed and selected “Disable Preferences” and selected my MOTU audio driver. Cubase opened and I immediately added a Kontact instrument. It worked. The instrument worked with the NI S88 MKII keyboard. Audio was fine.
I did not save the project and exited the program and then restarted Cubase normally, I repeated the process and once again Kontact track appeared but the interface for it did not.


Then I would recommend to trash the preferences.

Or find the preference that prevents the GUI from showing up.
Maybe it is showing up, but out of the visible area?
I had this once some months ago.
But can’t remember which plugin and what I did to resolve the issue…

I have the same issue on C12 pro.

If I load multiple tracks, eventually the interface graphic shows up and I have to delete the other tracks. It also affects Battery 4.

Not only trash preferences, but temporarily re-name any prior versions of Cubase, so when you re-start your current version it won’t auto- import preferences from any prior Cubase versions.