Starting Padshop - VST Sound Library not found!

Hello,
weird problem, if i inserted padshop in an instrument track and want to open padshop, i got two
error messages -->
Padshop_1.jpg
and
Padshop_2.jpg
If you read the error message carefully, there were missing Groove Agent vstsounds and presets.
Tell me what is this?
And how i get rid of this message or what can i do to get this vstsounds back.

One point, i got Cubase Pro 8 and i had a GA4 Trail instasll months before.

If someone can help, would be fine!
Thanks in advance.

@whitealbum: did you manage to solve this? I am now getting exactly the same two errors every time I open padshop pro. Like you, I had installed Groove Agent 4 demo and then uninstalled it prior to getting this problem with padshop.

Or anyone else know how to fix this? I tried ticking the box “Please dont ask again” but that doesn’t make any difference, I still see the two error messages next time I open padshop. :imp:

[Win7 64bit, S1 Pro]

So you clicked “remove”? That should remove the ghost entry.

Ah, no, I hadn’t tried “remove” because telling it to remove something it can’t find didn’t seem the most intuitive thing to do I guess. But in fact that does seem to have done the trick so many thanks PP. :slight_smile:

Hi, I wanted to ask I could not find any info on this

I used nuendo 10.2 and installed 10.3 update. So Now when I start either version it asks for this padshop vst library. I don’t even know what that is, i never installed that.

I clicked REMOVE, but still, why would it ask for it?