Starting to get pops/clicks, first time

Strangely, I’m starting to get more pops/clicks than I used to. The meter at the bottom is red-lining.

What setting do I need to adjust to fix this? I’m on a Mac Pro 8-core, 2.66GHz, 16GB RAM, and I’m only using about 4GB of that RAM so it’s not a memory issue. My audio interface is a MOTU Ultralite.

Raise your soundcard’ s buffes.

This is not audioable (sound) clip. This is ASIO driver overload. It doesn’t affected your sound.

Solution is, increase the Buffer Size (or Latency) in the Devices > Device Setup > name of your ASIO driver menu, as thinkingcap wrote. :wink: Click to the Control Panel button. Control Panel of your sound card will be displayed, you can set it here.

Right, it’s only audible during playback, not when bouncing out WAVs.

Thanks! I wasn’t sure where exactly to find the buffer settings or what to set it to. I’ll give this a shot.