Hello Doricans,

I cannot seem to get empty staves to reveal themselves (say in a piano piece) save for in Galley View. Any way to set this as a default?

Check the settings on the Vertical Spacing page of Layout Options, which has the options governing the behaviour of hiding empty staves.

Daniel thank you!