Steinberg activation manager sign in issues +++FIXED+++

Hi, don’t know if this will help anyone, seem to be a lot of people struggling with this issue and no solutions on the forum. After 2 days of trying to get SAM to log in, i have found a solution!!! After updating to Wavelab 11, i was unable to sign in and activate, un installed and re installed the software multiple times, tried edge chrome and firefox and did a deep clean in regedit…nothing worked. As a last resort whilst waiting for steinberg support to get back to me i thought i’d check the hosts file (C:/Windows/system32/drivers/etc) and there was the issue. I had entries for steinberg, adobe and acronis. Not sure why they were there as have only ever used legal copies!!! Copied the host file to desktop, deleted entries in notepad, saved and copied back to C:/Windows/system32/drivers/etc. It then let me sign in with no issues.
So if anyone else is having issues check your hosts file.
Hope this helps

1 Like

This sounds interesting bit I’m not sure what I’m doing here.

My Hosts file dates to 2009 and just contains a couple of example/demo lines. Is that good or bad news?

My Hosts file:

Copyright (c) 1993-2009 Microsoft Corp.

This is a sample HOSTS file used by Microsoft TCP/IP for Windows.

This file contains the mappings of IP addresses to host names. Each

entry should be kept on an individual line. The IP address should

be placed in the first column followed by the corresponding host name.

The IP address and the host name should be separated by at least one

space.

Additionally, comments (such as these) may be inserted on individual

lines or following the machine name denoted by a ‘#’ symbol.

For example:

102.54.94.97 rhino.acme.com # source server

38.25.63.10 x.acme.com # x client host

localhost name resolution is handled within DNS itself.

127.0.0.1 localhost

::1 localhost

Looks like a standard hosts file, so not your issue i’m afraid