Steinberg ci2 and phantom power


I just bought Steinberg Ci2 with Cubase AI 5 and SE Electronics X1 microphone. The problem is that I can’t get any sound from it. I used XLR cable, turned phantom power on, checked VST settings and so on but nothing. If I put gain to maximum level, some noise appears but nothing more.
My old microphone that does not use phantom power works fine. I gave my Ci2 to my friend for testing and with him it worked normally with a microphone that also uses phantom power. My computer is not very new (3.47GHz Celeron, Windows XP), so would it be possible that it does not give enough power trough USB for Ci2 to use phantom power correctly? Or does someone know anything else that might cause this?



When you monitor in Cubase, do the audio levels rise when there is noise? Is the pad on your mic on?

Sorry about not answering before. I got it to work somehow and now it’s not working again. I gave my CI2 and micrphone again for my friend to try and for him they worked just fine. Audio levels don’t rise as I put more gain for Input 1 and my mic does not have such pad.
I still suspect that my computer does not give enough power trough USB-port to CI2 to work properly. I have two SIS 7001 ports (they are USB 1.1) and only from one of them CI2 goes on. In back of my computer there are several another ports but CI2 don’t seem to react on them either. My mouse, keyboard etc works fine from them.
Any ideas?


I might try disabling you Wi-fi under your Control Panel>Hardware and Sound> Device Manager. Then under your Network adapters, find the card your computer is using. This is assuming you are running Windows.

I would also look into getting a true powered (USB 2.0) hub for your CI2. Have you tried setting Cubase at a lower bit depth/sample rate? Is your CPU alright during recording?


I bought a new computer (not related to this) and everything worked fine for a while. My new computer has USB 3.0 and Windows 7 so assumed that this problem was about USB power. However, now this has appeared again and I have not got any sound from my mic for about a week. I just don’t get this. I did not change anything, I have not dropped mic to the floor or something. My crappy dynamic mic works just fine so my guess is that it’s somehow related to CI2 and phantom power.

It sounds like the unit is not functioning properly. I would contact Steinberg support who can send you a form that can be mailed to Yamaha along with the interface for inspection. Theshipping location is California.

Personally, I would try to get my hands on another condenser mic, and see if you can get it to work; so we know it’s not the mic that’s screwed up.


I finally found the answer: my cable did not deliver phantom power to microphone. I did not even think about this because it worked fine for my dynamic microphone but when I changed the cable everything worked fine. Weird thing.