Steinberg E-mail Support - no reply for almost 1 Month now!!

It´s been almost 1 Month now since i wrote to the Steinberg E-mail Support about an issue - i made several
updates in the course of this time, but until today i didn´t get ANY reply!
Dear Steinberg - why are you offering E-mail Support when you don´t reply to customers???

Not sure, but I think your best bet would be to ask your question in this forum.

thanks… i already did that, but i couldn´t fix the issue with the advice from the forum…

Let me start to say that it’s pretty lame of Steinberg not to get in touch with you after all this time! But on the other hand… if we can’t fix it for you here?? Well, then you really have an issue? :smiley: Anyways, please rephrase the issue/question here or link to it? I’m absolutely sure some of us here can help you or maybe explain to you why it can’t be done?

I 've been waiting for more than 5 weeks now.

Thanks :slight_smile:
here´s my post: https://www.steinberg.net/forums/viewtopic.php?p=812756#p812756

:astonished: employing tech personal surely costs a lot of money, but this is crazy

Think of it this way…Some of us here have decades of experience with Cubase. Hired tech’s will probably have close to none and only act on a basis of first level scripts? That’s the way support desks work nowadays unfortunately! But I agree they should at least let you know they have no solution to your issue! I’ve read trough you post and it indeed looks like a strange issue but also makes sense after reading what you’ve tried to solve it?

Let me first start out to mention that you should ‘NOT EVER’ ‘copy/paste’ and then re-initialize VST plugins from another location that was initially set at the initial installation in Cubase or probably any other DAW or program that uses these for that matter! A lot of plugins rely on other installation sources (Program Files, Programdata, Documents folder etc…) that were set during the installation and expect that plugin to be in that specific location! Also, some vendors (I know I’ve had issues with Spectrasonics and IK Mulimedia myself!) incorporate some sort of checksum into their installations that will alter the file(s) when you copy paste parts of their installation. So what ever issue you have might have? Never ever go down that route!!! ‘NEVER EVER’ copy/paste VST plugins and reactivate/relocate them in other locations than the original installation location! It will never solve your issue and will most definitely only make things worse!

With that being said your issue is of course still not solved? But knowing you copy/pasted your plugins it’s fair to say that probably no one can offer you any kind of ‘instant’ solution?

The only instant solution I can think of is to de-install/re-install the plugins that cause this issue. And if this doesn’t solve the issue you probably need to completely reinstall Cubase and all plugins. And if even this doesn’t solve it? The worst case scenario comes into place…? You have to completely reinstall your operating system.

Unfortunately I just can’t make it any prettier than it looks right now?

Thanks for taking your time to help me with this issue :slight_smile:
I know that you can´t just copy / paste vsts, but i did it how it was described by steinberg - they say you have to move the plugins
to a _hidden folder. anyway… i already deinstalled and reinstalled cubase and several plugins - the issue is still here (from time to time).
Maybe you know a solution about the second issue i described - when loading padshop: the descriptions (like: cutoff, ocs 1,…) are not
shown - there are just some strange thin stripes. Any idea what that could be?
Here´s a screenshot of how it looks: https://www.dropbox.com/s/yrmiwd1w5kjm0cz/Error%20-%20Padshop%20.png?dl=0

So the issue is intermittent? Sometimes it works fine? Any pattern as to when it works properly and when it doesn’t?

Would hiding every 3rd party plug-in on a temporary basis work out while you try to figure out what is going on? Process of elimination to make sure it’s not related to a 3rd party plug. I don’t think you need to copy/paste anything. Just re-name the folders or temporarily move them to your desktop that the 3rd party plugs reside in, or temporarily alter the name of the specific .dll. Make sure you got them all temporarily hidden.

Ultimate plug in tool may help out searching for plug-ins:
http://ultimateoutsider.com/downloads/

Is C10 your virgin install? Or did you upgrade from a prior version. If you upgraded, temporarily hide every prior version of Cubase to assure it’s not a faulty preferences import issue. Then trash C-10 preferences, then re-build C-10. Then use a factory C-10 template.

No other programs, DAW’s exhibit this behavior? Only Cubase?
Have you at any time used Ccleaner? I’m not suggesting you use it unless you know it.

It may help if you add information about your PC at the bottom, especially video cards.

Are you able to get phone support in your country?

Just to be sure? Reset you preferences: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Uninstall Padshop Pro (If you have the Pro version?) and reinstall it again. Install the latest elicencer version. https://www.steinberg.net/en/company/technologies/elicenser.html. Run it once as admin. Hope this helps?

Hey :slight_smile:
No i didn´t find any pattern for now.
I already put all the plugins in a _hidden folder and even uninstalled several vsts that i thought could maybe be a problem.
Thanks for the link - i´ll check it out :slight_smile:
I had c7 and afterwards c9.5 installed and already checked if this is the problem - nope. i also already reset the preferences.
No other daw´s installed… i used total uninstall to deinstall vsts and in addition manually deleted some more vst related files.
Steinberg Phone Support is not much better than their E-mail support - first off all you have to wait at least 10 minutes most
of the time until someone picks up the phone (which is quite expensive if the support is not in your country) and i´m quite sure
that the guy or the girl on the phone also can´t help with such an issue - that´s why i chose e-mail, as they can forward it to a
coder in case.
Thanks anyway!

I did all that already - still the same…

Update: it just happened again - the whole day the insert effects where normal, but when i just deinstalled padshop pro and reinstalled it
again, after starting the project again the insert effects turned transparent again… …but i don´t think it has to do with padshop pro itself, as
it happend like this with other plugins also

Starts to look like an issue with your display/driver? Make sure you installed the latest driver for your computer?

Also already did that… drivers are up to date

Did you also delete all entries of ‘padshop’ in regedit before reinstalling?

No i didn´t - where can i find that?

Uninstall padshop (pro). Type ‘regedit’ in the start menu. in the three on the left side make sure you have ‘computer’ selected. Click on edit and ‘find’ and put in ‘padshop’. Delete all entries it will find (this could take many clicks). It will inform you that some items can’t be removed. This is OK. Just continue and remove as much as you can? When done, restart you computer. after the restart reinstall Padshop.

Any chance you are using Intel gfx ?