Steinberg, I Hate this. I F'n Hate this. Project Cannot Be Saved, Project is Corrupt

I hate this.

I f’n hate this. Steinberg, this is when I get pissed off. I hate this. I f’n hate this.

This should not happen. This should not be a thing.

I absolutely with all my heart, despise this.

Why, just f’n why. This should not happen, I don’t care why it happens - if it’s something with my system - the program should work around my system failures and save whatever it can. At least tell me what is causing the problem - if it’s a plugin, an audio file, a track, a RAM problem, hard-drive problem, data size problem.

It just should not happen, whatever the reason is. I hate this.

It is creating hours of work and troubleshooting - HOURS. An entire day, for one Cubase project.

I hate this.

People use "military-grade’ as a benchmark in audio, I like to feel like a soldier with whatever it is I do. This is not military-grade software.

This is freeware www.genericyoutubedownloader.com level software behaviour.

I hate this.

A cursory glance at previous complaints about this issue leads me to believe that it has something to do with direct offline processing. It’s probably worth checking where you’ve used this in your project and removing those tracks or bouncing them down. Then try saving and see if that helps, let us know.

I’ve had this problem occur in the past before DOP was in Cubase.

It can be very random.

I’ve created a new project, and am ‘Importing Tracks From Project’ in groups of 10 and saving after each import, until I get the error… which I got, then of those 10 I imported one by one saving after each, and somehow the error didn’t pop up.

I’m lead to believe it is something to do with Freeze files, or a plugin but I really have no idea.


Such a headache inducing, day ruining, inspiration quashing obstacle.

200 tracks in this project, all organized in folders and subfolders, with routing to FX and groups, etc, etc.

:angry:

To rule out your PC as the sourcw of the problem, download 9.5 - a very stable a reliable release.

Cubase 10.0.10.100 64bit 2019.1.18 12.31.dmp
Cubase 10.0.10.100 64bit 2019.1.18 12.31.dmp (743 KB)

This is happening in 9.5 with this particular project as well.

I’ve had this error pop up once and a while I’m pretty sure, since version 4 of Cubase.

The only difference between 10 and 9.5 with this problem… is that after the error with this project in 9.5 - I can’t close Cubase. Whereas with 10, I can close the project and Cubase albeit, with a crash error on the way out - the program does infact close.

Aactually I get a crash in 9.5 as well but by windows/end-task force closing the program.
Cubase 9.5.41.287 64bit 2019.1.18 12.43.dmp (820 KB)

Looks like a general protection fault in the dump file - have you tried running it as administrator? Also try reinstalling the eLicenser with the latest download.

I updated elicenser, there were updates for it, but it has not resolved the issue.

If I recall, I’ve usually encountered this problem with projects that are larger in size, contain long audio events and or, are at a high sample rate/bit depth, which this project is.

Failing hard drive? Do you have a hard drive diagnostic tool on your computer?

I don’t think it’s a failing hard-drive, it’s far too specific to this particular project.

Everything in this program is so fkn painfully half-assed-half-complete-half-finished-half-thought-out that troubleshooting or attempting workarounds is just stupidly slow and painful and anxiety inducing. My brain feels completely dispersed in this software.

Import Tracks from Project - half-complete half-thought out feature.

I know! Let’s try getting plugins off the channel inserts into DOP to see if that stabilizes the issue!!! OH WAIT! THERE’S NO F/CKING WAY TO MOVE INSERTS TO DIRECT OFFLINE PROCESSING. You can’t drag and drop into DOP, you can’t load track presets into DOP, you can’t copy plugin settings into DOP.


All great ideas, NOT PROPERLY IMPLEMENTED. I would rather they not be there at all… Because if there were less features, the program would at least hope fully be more stable.

I hate this. I fking hate this. Oh but hey, WE HAVE AUDIO ALIGNMENT NOW! WOOHOO! OH WAIT THAT ONLY HALF-WORKS TO! YIPEE!

+1+1+1+1+1+1+1+1+1+1+1+1

Sorry. I thought I read that it was happening with multiple projects.

Damn. Sorry to hear about this, man. I 100% relate to and agree with your thoughts about Cubase, even though I’m not having the specific issue you’re having here.

Save As

Save New Version


Im sure you have tried those?

Have you tried re naming the project in its location?

I agree with your opinion BTW

I am in the habit of :Command+ S often here

Sometimes if it won’t let me save I use the ‘backup project’ feature which has worked in the past.

I’ve just had this problem in 9.5. I refuse to update to the latest version because I’m fed up of new features being introduced that I pay for an upgrade to use, that then turn out to be full of bugs. Not to mention there are reported bugs that just don’t get fixed, instead new features are introduced that also don’t work properly or all the time.

Direct Offline Processing should be an amazing workflow enhancement tool, but in the current state it’s a pain in the arse and messes up projects from time to time. Got a situation right now where it’s created 27 files where it only needed to apply a plugin to 5 files, often when selecting multiple samples it inserts a plugin into the top of the chain rather than the bottom which means I have to make the processing permanent after each plugin, thereby making the feature useless (it’s not offline processing if I have to make it permanent after each bloody use).

And it seems the issues have not been fixed in v10. I wish I could still have the old offline processing option, at least that was stable.

Yes I’ve done this in the past as well, not working.

This. Along with random audio drop-outs and still barely working DOP. These problems drives me crazy, especially when you want to wrap up long mixing/tracking session but instead you sit there trying so save the damn project. No fun.