Steinberg MIDEX8 - only 5 outputs?

I installed the latest driver from the Steinberg site in order to use my MIDEX8 and it works fine.

But unfortunately in my DAW (Ableton 9) only 5 MIDI Outputs are listed.

What can I do to get all 8 MIDI Outs available - see screenshot

Thank you!!!

https://ibb.co/Gc2qRf0

What about scrolling down the list to make outputs 6 to 8 appear?

Hey there - your name fits perfectly to ma post:

I am certainly old but dont appear any any wiser after 25 years making music :slight_smile:

I thought about deleting my post but decided to leave it here as a reminder of my own stupidity!

https://ibb.co/0hf2jNp

Thank you for your reply!!!

And that, my friend, is true wisdom! :smiley:

But as well, it might be useful to know that in Windows, in Device Manager, under “Sound, video and game controllers”, you’ll find the device “Steinberg Midex 8 USB Midi Driver”. If you right-click that and select Properties, on the Settings tab you can also enable or disable individual ports system-wide. This can be useful to disable ports that you don’t have connected – they won’t show up in applications such as Cubase, and possibly make for a less cluttered setup. You just have to remember where this setting is if you ever need to re-enable them!