Steinberg SKI Remote issues

Hi all.
Got some issues with the Sternberg SKI Remote. It used to work when I had Mavericks installed with Cubase 8.
I have not used this remote from my ipad sense. Today with cubase 8.5.1 and Yosemite Cubase crashes as soon as I use the ipad ?. I tried to reinstall the Sternberg SKI remote but as you can see in the pic, the install button i deactivated. ???
Need some help here :wink:
Tanx
:smiley:
Skärmavbild 2016-03-08 kl. 19.08.57.jpg

Hi,

Do you have the latest SKI Remote update, please?

Hi Martin.
Well as you can see from the attached pic I can’t even install it ?
I have tried to get it to work properly but everything is very unstable and only start and stop seems to work from time to time. The time display on the ipad does not work and after awhile cubase crashes ?
Everything works great on the cubase 8 version on the same imac.

Hi,

Make sure, you are installing the latest version, please.

Maybe the Installer Tool would help?

Hi,
This is what I have done,
1.manually removed the SKI “packet” file.
2.reboted the system
3.Installed the SKI remote for Cubase iC pro tough I have only Cubase iC and sense there is no other SKI remote file that will install even with Installer Tool.
4.Now Cubase 8.5.1 Craches everytime I try to start It ?
5.Removed the SKI "packet file agan and Cubase start OK ???
Cant figure it out.
What am I doing wrong ?

I have to try with the Swedish support team tomorrow, Thanks anyway :slight_smile:
:wink: :wink:

Sorry, but again the same question: What version of the SKI Remote did you installed?

Hi,
I attached some pic as an answer :slight_smile:


Ran out of ideas :slight_smile:. So I bought the Cubase iC pro App instead.
And guess what :slight_smile:
Now it works as it should.
all the best
/Tompa

I’m glad it works.

Thanks for the info.