Steinberg Support not reachable: "Goodbye! You have been logged out. "

Hi there,

Am I the only person that has trouble reaching Steinberg Support? A few months ago I had questions about not getting the full version of Padshop pro to work. Whenever I select a topic in the supportform and click ‘Continue’ it says: Goodbye!, you have been logged out.

Now I have a question about my Mr816x having troubles with Mojave (I think). I would love to hear if there is an update coming. If not, I would like to know if there is an alternative for this interface coming. The UR824 will have the same fate as the MR816x I’m afraid, and the AX4R looks amazing, but is in a totally different price range.

Anyway, same issue: Goodbye! You have been logged out.

This is ofcourse not a forum issue, but not really a hardware or software issue either. It would be nice to be able to reach a support department if I have questions. Am I the only one experiencing these problems?

Have you tried a different browser? I have had strange things like this happen on websites before and a different browser has fixed it. Sometimes the coding of the webpage just doesn’t work right with a particular browser.

Depending on where you live, support is disabled or not from your account. What your experiencing sounds like you live in an area where support from your account is not offered, I know, it’s pretty weird compared to how other DAW’s just offer straight ticket support from your account regardless of where you live. Why Steinberg does this I do not know, but there are numerous posts to this forum every week about it.

There’s usually some other form of support offered but it will depend on where you live, there’s a number of pages you have to go through on their site to get to support for other countries.

Have you checked the online help pages? i.e.:-
https://helpcenter.steinberg.de/hc/en-us/articles/360001800580-macOS-10-14-Mojave-Steinberg-Hardware-Compatibility

MR816x is currently in testing for compliance and looks like a support patch is due soon if you read notes 1 and 2.

hi Guys + Girls,

Thanks for all you replies. I have checked my personal settings and everything seems to be in order.
I live in the Netherlands and have had support before so I think we’re good here. Unless something changed ofcourse. I have used 2 different browsers.

Unless a different emailaddress has been used by me in the past. I have contacted Steinberg to see if this is the case. The ‘mail to’ link didn’t work directly, but could copy it from the URL. Maybe I can’t remember I have changed it once. Been a Cubase user since Cubase (studio)4.

I have seen they are testing since April. I understand it’s not the highest priority. It is a very old interface. I did always love it though. Hope the update will fix the trouble connecting. At least I can enjoy a Steinberg interface for a bit longer. After that I’m afraid there are no options left in the 1000€ price range that aren’t ancient or with low priority support soon. The UR824 is from what, 2012?

Anyone know if there will be something in this pricerange from Steinberg soon?

Steinberg support is unacceptable

+1

https://helpcenter.steinberg.de/hc/en-us/articles/360007044320-MySteinberg-Logged-out-when-trying-to-submit-a-support-request

MySteinberg - Logged out when trying to submit a support request

Problem

When trying to submit a support request or reviewing recent ones in MySteinberg, you are logged out.
A “Goodbye” page appears.

Reason

The forwarding of data from MySteinberg to our ticket system doesn’t work correctly in some cases. Two possible reasons have been identified:

the customer name is missing on the “My Profile” page in the MySteinberg account
the email address in MySteinberg has been changed

Solution

Please make sure to have your name entered in MySteinberg -> “My Profile” -> “Personal Info”
If you are logged out despite the name being present, please send an email to support and - if applicable - include any other email address you may have used for MySteinberg previously.

Thanks you. yes, I have a name entered and sent an e-mail to support. Also mentioned a possible other e-mailaddress. I’m sure they’re working on it. The status I can’t check in ‘My Support’ cause if you go to ‘My Request’ you get the same: ‘Goodbye’ :smiley:. Am sure it will work out.