Steinberg UR44 /Elements 7 unter Windows 10 64

Hallo Nachbarn,

habe es, ermutigt durch etliche Forenbeiträge, riskiert, auf Win 10 64 upzugraden und prompt folgendes Problem geerntet:
Trotz mehrfacher Installation, De-Installation usw. sowohl der UR44-Software als auch der Steinberg Elements 7 - Software bricht die Installation mit einem Fehler ab (siehe Anhang). Die Folge ist, dass zu vorhandenen oder neu begonnenen Projekten keine Audio-Dateien erzeugt werden und das Projekt nicht gespeichert werden kann. Mein e-licencer ist auf dem neuesten Stand. Das verfügbare Firmware-Update für UR44 und auch das Update für die DAW-Software bringt keine Änderung. Selbst der Versuch, nach De-Installation des UR44 die eingebaute PC-Soundkarte zu verwenden, schlägt bei Cubase Elements 7 fehl, weil die UR-Applikationen verlangt, aber nicht erfolgreich installiert werden können. Fehleranzeige siehe Anhang. Die von Steinberg prognostizierten Dropouts bzw. Timing-Probleme habe ich bislang nicht feststellen können. Wer weiß was?
Danke Euch im voraus.

Rechner: AMD FX 8( tm) 8350 - 4 GB (also schon Rennpferd) mit 16 GB Arbeitsspeicher
Steinberg Fehler.JPG

Nachtrag:
Hallo, Leute, habe heute den soeben veröffentlichten neuen Yamaha-Steinberg USB-Treiber (“ys_usb_v195”) herunterladen und installieren können, danach war ich auch in der Lage, die Applikationen des Audio-Interface UR 44 zu installieren. Jetzt kann ich auch Elements ohne Fehlermeldung hochfahren. Leider erscheint jedoch noch immer, bspw. bei der Neuanlage von Projekten, beim Versuch Audio-Effekte anzuwenden oder Audio-Dateien zu importieren, der Fehlerhinweis: “Es konnte keine Audio-Datei erzeugt werden.” (siehe Anhang). Ich kann Projekte nach dem Fehlerhinweis auch nicht speichern. Bin leider völlig ratlos, weil das möglicherweise nicht einmal ein Windows10-Problem ist. Wer kann helfen? Danke.
Steinberg-Fehler_Audio.JPG