How can we „apply“ for such an Opportunity of a zoom call/Support @Bill_Evans ?
On top we would „Gladly“ accept and/or apply for the Opportunity mentioned by @musicullum of being „paid“/ Supported/ compensated for all the feedback and testing done so far and willingly doing in the future.
Some More direct and unconventional way of Exchange than having to „type“ everything could streamline a lot :pray:t2::rocket::joy:

Just send us a pm

Anyone is welcome for a Zoom call. PM me.

1 Like

I’m sorry to hear that, thank you for your time with VST Live, and wish you the best in your future musical endeavours.

Have to accept and respect that, thanks for your help nevertheless.
If you can spare a minute, and test the upcoming version for your start crash problem - just check if it still exists, and report - we would be very grateful.

Will do! Thanks

i’m using cantabile performer for many years now, started with 2.0 and now working with 4.0.
In all those years i used it never had any problems.
The times it crashed was because a particular midi controller was sent by my keyboard ( Yamaha Genos ) .
What i love about cantabile is the many settings there are and all easy to use.
So why switch to vst live ?
I thought i will give it a go.
What i noticed directly was the CPU usage, much less than cantabile ( in my case) so i was pleasantly surprised.
VST 2 plugins still not working as they should, with some vst plugins the sounds that are chosen are not saved, mentioned this problem at the very start but still isn’t fixed.
VST 3 plugins working fine, all the times i used VST live it didn’t crashed a single time ,using a lenovo L350 Gaming Laptop, with 2 SSD both 1 Tb, audio interface focusrite scarlet 2i2 first generation.
As keyboards Yamaha Genos and EMU X-board 61 as midi keyboard.
Now what certainly needs to be added in VST live is that you can add multiple midi inputs to 1 layer, don’t want to share them but select them in the layer itself.
What i also noticed is that the layer controller map didn’t saved all the boxes i checked , didn’t tested it in the 1.1.40 version so i will come back to that.
Another strange thing i noticed is that with some vst plugins the volume controller ( C7 ) is not responding to midi input controller.
For now i’m going to stick with cantabile performer but i will do some more testing with VST live because it certainly has potentials.
When i reported a problem after the 1.4.0 update ( vst 2 plugins didn’t worked ) they responded directly and made a fix the next day so can’t complain about that.

Which plugins? I have Rob Papen Go2 which refuses to save/restore, but found none else, so pls. let us know!

Port Groups for everything are in the making.

Feel free to complain if it still doesn’t work with v 1.1.41 or higher, thanks.

What exactly do you mean by that? What do you do where, and what do you expect to happen?

Tested some more VST 2 plugins, such as the korg Collection, also the same problem, sounds are not saved. Most of the the newest plugins are VST 3 but this should work, can’t use them now.

Tested with only one layer , blocked controllers 0,6,7,32,38,98-101 so switched to ON
after restart all blocked controllers switched to OFF

When the volume slider is moved ( so CC#7 ) on my external keyboard nothing happens even when it’s not blocked in the control layer map, some plugins are working fine

Another problem is occuring with the Nexus 4 ( VST 2 ) plugin
You can’t access the search function, cursor is not showing up and you can’t type anything
When you are saving a sound the sound is saved but not selected in the library
see pictures

Going to test some more
Have a nice day, Albert

i started a new post instead of reply , sorry for that

Just tested the Korg Odyssey, no problems (admittedly, with the upcoming VST Live version). Are you up-to-date with the collection?
Neither with Oddity3 VST2. The only one that fails on me is Go2. Would you know any more we could test against?

Unfortunately you are right, will be fixed with the upcoming version (soon).

VST Live sends MIDI coming into Layer Input to its output, plugin, or likewise MIDI port as programmed, that is, if you don’t modify it (both channels “Any” and no map modifiers) it will just pass it through. If some devices and plugins work but others aren’t, it is very likely a problem of the device.

Fixed too, sorry. Thanks for reporting!