Steinberg's "Gate" Plugin

Hello,

When using the “Export Audio Mix-down” feature in Cubase 7, the “Gate” Plugin is used automatically by the program…correct? Or no? If so, does anyone know the settings of the “Gate” Plugin when a file is exported? It works really well. Because there are times when i record the audio file in real time and i insert the Steinberg Gate Plugin on the Input Channel, there is no preset for this. And when i try to tweak the settings on the Gate plug, it comes no where close to what the program does automatically :cry: . Anyone? i hope i stated the post clearly. Thanks to all.

I’ m not sure I understand what you’re asking , but - No.

Ok…Say i have a project loaded, and all parts are finished. Now i want to export the files and convert them to aiff files. i go to File>Export>Audio Mixdown. The window pops up where i can assign folders, bit type, whether or not to create a new project etc. When i have everything like i want it, i click export. Now the New project opens up with the new files there. And here’s the thing, they are all “noise gated” just right! If there’s a synth part that has a tail, the noise gate will alllow the whole tail to play before gating the part. And the tracks are very quiet. But sometimes when i record (bounce)a stereo wave file in real-time in the project window, and when i play my file back, it’s slightly noisy on the front end of the file and tail end. The program must use some type of “noise gate” when exporting files, because my bounced stereo files are not as quiet. Hope this is a little bit better explaination. Thanks “thinkingcap” for responding. i really appreciate it. Just trying to get all my audio files recorded as “noise free” as possible. Thanks again.

Cubase will never just ‘add a gate’ to whatever method you do. Not with audio-export, not with import, not while recording. Never.

If you feel the quality is better after an export, something else happened. For instance: audio export does an export from the Stereo-Out bus. Bounce does an export of the track itself. Maybe you have something on the Stereo-Out bus, like a mastering-plugin or something?

Intriguing, I want an auto-makeeverythingbetter solution like that too :sunglasses: .
As mentioned above, Cubase doesn’t do anything without you asking it.

Thanks for all knowledge on this to all. It must be something i’m doing or not doing :confused: . Cubase does a wonderful job of exporting audio. Another question for you though…i have korg triton hooked up to the system. Sometimes i use the sounds on the keyboard itself. i convert the midi parts to audio manually or in real-time. The audio file that i converted from midi to audio seems noisier that one that was exported back into the project using a VST’i. i don’t get how to get the files i convert from midi to audio myself to not have sound gremlins in the file. :blush: Thanks again in advance. There is some great support in this Steinberg forum.

Yeah I am waiting for that auto perfect mix plug-in too

When you convert midi sounds to analog it goes through your soundcard, when bouncing VSTi’s it’s a totally digital process without ADDA conversion, so the problem may be well with your soundcard or mixer or synthesizer.

By the way: it would be handier to open a new post/topic for this, that way more poeple could assist you :wink:



Thanks “mroekalea” !This explanation makes sense. Never thought of it that way. That would explain it! :sunglasses:

It would be nice though to know how to set the “Steinberg Gate” plugin to achieve the “no noise” in an audio mixdown in real time? :bulb: To have as a standard preset that comes with the plugin perhaps? Anyone have a setting or settings that they have experimented with that works well that they would not mind sharing, the settings on gate plugin :question: Thanks