Stems and dotted pause

2 questions:

  1. I don’t understand why Dorico is writing this dotted pause:
    although I clearly didn’t allow dotted pauses in the Notation options:
  2. I don’t know why Dorico makes this stem
    although I clearly optioned for not beaming the groups in the Notation options:

I had to find those engraving rules in the English version to answer the question :slight_smile:

  1. That option only applies to complete beats in compound time signatures, so it doesn’t apply in 5/4 times.

If you don’t want double-dotted rests, change the values in Notation Option / Note Grouping / Rhythm dots (which apply to both notes and rests).

  1. By default, 5/4 in Dorico is beamed as 3+2/4, so the “beats” are a dotted half note and a half note, not quarter notes. If you want each quarter note beamed separately, you can enter the time signature as [1+1+1+1+1]/4.

Fantastic answers. Chapeau. Thanx a lot for the effort.