Step Input based on current Q value, not grid?


Unlike other DAW’s where you just press the Quantization value to say 1/16, and then when you step input, it puts it that value. In Cubase however, it doesn’t mater what your quantize value is set to, the grid needs to match. Can I have it to where I just select the value and not mess with the grid? It just adds another unnecessary step of me having to zoom in or out on the grid.

Also, can you automatically change it to another value after you recorded it in? Say from 8th to 16th? In my testing it didn’t appear to be so but I’m hoping I’m missing something.

On a final side note, please Cubase, get rid of that blue line, It’s is so annoying! It should just be the same as your regular cursor.


Have you tried setting the Grid Type to “Use Quantize” and Snap Type to “Grid”?

Change what? The note length?

I did try that, and I still have to zoom in to to make it 16ths or zoom out to make it 8ths. So strange that I just can’t select 1/16 from the drop down menu and have it play in as that, not needing to zoom in on the grid. Ohwell…

and I meant change the quantization value after playing something in. So if I did the step input on 1/8, then if I select all, and change the drop down to 1/16, it would snap everything correctly. So it looks like it can’t do that?