Step Input Issues

Recently upgraded to Artist 11. Having big issues with step inputting. Always worked in the past.
Here are three scenarios and attached video illustrating them. Can anyone help!

  1. Opened key editor. Activated Step Input. Tried to place the Step Input position at bar 2. Step Input deactivates, turns white.

  2. Opened key editor. Activated Step Input. Moved Step Input position using right arrow key. Position indicator moves in 1/16th intervals even though Q = 1/2. Try to record notes by using the Piano Keyboard Display at left. Nothing happens. Note plays but does not record. Step Input deactivates, turns white.

  3. Opened key editor. Activated Step Input. Recorded notes using MIDI controller. Notes are recorded but as 1/16th notes at a spacing of 1/16 notwithstanding the Q and L settings.

Hi,

I cannot reproduce this here. Once I click to the Key Editor, the blue-line (Step-Input line) appears.

  1. and 3.: How is the L (Length Quantize) settings, please?

L = 1/2, i.e. half note.
Carl

L= 1/2.
I’m finding this issue very frustrating. It renders an aspect of Cubase I rely on unusable.
I’m attaching a more complete video of the three scenarios.

Carl

(Attachment test lice cap 8.gif is missing)

Hi,

Disable the Adapt to Zoom option, the orange -|+, next to the Grid, please.

Thanks Martin.
That solved the note length and spacing issue.
The other issue remaining is locating the start point of step recording. According to the Cubase Operation Manual, clicking anywhere in the note display sets the start position. However when I do that, the Step Input button, turns white (step mode suspended). In the attached video

I put the start position at bar 4 by using the right arrow key. I can turn the step record on and off but as soon as I try to reposition the start position, Step Input turns white, step input suspended. Don’t understand the significance of the white Step Input.
Carl

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,
Same thing happens.
Carl

Problem solved. Preferences setup wrong. Reset. Works fine now.
Carl

What preference was set wrong?

Not sure.
Carl

‘Edit Solo’/’Record in MIDI Editors’ follow focus

If this option is activated, and Record in Editor or Solo Editor is activated in a MIDI editor, these options follow the focus. That is, if the Project window gets the focus, Record in Editor and Solo Editor are suspended in the MIDI editor.

It doesn't seem to say what the condition was... how does the Project window have focus when I'm in the Key Editor?