Step Input problem (Alt + Shift + B)

Strangely, all the Alt+Shift+alpha step inputs are working with the exception of Alt+Shift+B, which fails to work at all. All others correctly insert note at the higher octave. I have tried with a new, clean project, resetting key commands, reinstalling Dorico, deleting Dorico preferences.

I haven’t messed around with the JSON file or anything strange - mine is a new vanilla installation.

Also strangely, in Write mode, Alt + Shift + B toggles Insert mode, despite there being no keyboard shortcut for it. Is this perhaps a symptom?

Although this is an annoyance, Dorico has been brilliant (I’m arranging a Brahm’s sextet). By now (using Sibelius) I would have had 100 crashes. Haven’t quite got used to Dorico’s foibles but so far so good…

For what it’s worth, it works perfectly for me (inputs a b an octave higher than the “normal” b inputted).
I have a french setup, it might come from your language setup…

See this thread:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=105333

Thank you dbudde, I should have looked for Option-Shift. Mac terminology 101…

Option-shift A -> G produce other international characters but I guess it’s something to do with the hierarchy of enabling Input mode which means it doesn’t get through to the Editing code.

Your reply is much appreciated, even if the bug is now 10 months old…