Stereo Out clipping

I did some tests (Cubase 11, Cubase 12, Nuendo 12 - (mac/Catalina)) - same results - Stereo Out is Clipping no matter what…
Put one track with only one plugin BrickWall limiter with treshold set to -0,4dB.
Peak level on this track stay -0,4dB no matter what, but on the master bus (stereo out) its RED, its clipping
(no pregain, no inserts, no EQ, no anything on master track, so something is wrong in internal signal chain I think)
I did the same test in Pro Tools and everything is working as expected.


The Input of the Limiter is clipping already.

What happens, if you cli k the Red area to reset the view? Do you get a new clip? When?

Tried to replicate your problem and it is indeed happening to me as well. I could identify the cause to be the pre filter, specifically the low-cut. Settings as in the image won’t clip


What I think is happening here is that due to the low-cut filter there is a phase-shift of the frequencies which lead to samples which are over 0dB.

You can test this by replacing the channel low-cut by the frequency plugin and using the “linear phase” (which cuts without phase shifting) button as in screenshot below.


Switching this on and off produces clip/no clip.

So to fix this: just remove the low/high-cut filters on your master bus

1 Like

ok, You are absolutely right! thx
It’s Pre filter ON causes clipping, even if LC and HC are in default state (20Hz-20kHZ). Interesting discovery :thinking: