Stereo-Spur auf Stereo-Ausgang ausgeben

Etwas simples bereitet mir Probleme…

Ich habe eine neue Audio HW (Behringer X32 Compact Mischpult mit 32 Kanal Audio-Interface, ASIO). Ich habe folgendes mit diversen älteren Projekte probiert, die noch mit einer anderen HW aufgenommen wurden. Den Standard “Main-Mix” Stereokanal habe ich auf einen Stereoausgang gelegt, welchen ich auf 2 ASIO Kanäle zugewiesen habe (Ausgangs-Routing, den Stereo-Ausgang “Main-Mix” an 2 ASIO Kanäle zugeteilt (1 & 2)). Der Stereoout (gesamtmix) kommt problemlos Stereo auf 2 Spuren im Mischpult an.

Nun wollte ich einen einzelnen Stereo-Track nicht auf den Summen-Bus “Stereo-Out” des Cubase-Mixers legen, sondern auf einen weiteren Stereo-Ausgang legen und somit direkt zum Mischpult schicken (Ziel: Schlussendlich alle Spuren separat an das X32 Mischpult schicken und dort abmischen). Also habe ich im Ausgangs-Routing einen neuen Stereo-Outputbus erstellt, und 2 weitere ASIO Kanäle zugewiesen, 3 & 4). Wenn ich nun auf der Stereo-Spur den Ausgang vom Standard Stereo-Out auf meinen zweiten Stereo-Ausgang ändern will, gelingt mir das nicht. Ich sehe den neu erstellten Ausgangs-Bus zwar, kann ich aber nicht anwählen. Ich muss das + Symbol davor anwählen und kann dann nur einen von beiden darunterliegenden Mono Kanälen auswählen. Entsprechend kommt das Signal nur auf einem Kanal im Mischpult an. Die Spur ist aber sicher Stereo, das StereoSymbol wird angezeigt.

Wie kriege ich das hin, dass ich den neu erstellten Stereo-Ausgang dieser Stereo-Spur zuweisen kann?

Danke
René

Mach mal bitte einen Screenshot. Wieso kannst du den Stereo Buss nicht anwählen? :question:

Wenn ich den Stereo-Ausgang anwählen will, klappt dieser auf und zeigt die zwei darunterliegenden Mononkanäle. Komischerweise habe ich nun alte Projekte gefunden, bei denen dies möglich war und die den Stereo-Ausgang nicht mit zwei darunterliegenden Mono-Kanälen anzeigen. Ich habe die Projekte unter Cubase 7.5 gespeichert, weiss aber nicht mit welcher Version sie ursprünglich erstellt wurden.

Der erste Screenshot zeigt die Konfiguration der Ausgangskanäle
Output_routing.png
, der zweite die Auswahlmöglichkeit im Inspektor eines Stereo-Tracks.
Track_output_selection.png

Sieht bei mir aber genauso aus. Ich wähle einfach den übergeordneten Stereo Out Bus aus und das Signal wird auf den Kanälen links und rechts ausgegeben.

Bei einigen Projekten öffnet ein Klick auf den übergeordneten Stereo Out Bus nur den Baum (also als ob man auf das “+” davor klicken würde). Der Stereo Bus lässt sich aber nicht auswählen. Bei anderen Projekte lässt sich der Stereobus auswählen, dort wird dann aber darunterliegende Struktur mit den 2 Mono Kanälen angezeigt. Ich denke es hat etwas damit zu tun, aus welcher alten Version von Cubase diese Projekte stammen. Kann mir sonst das unterschiedliche Verhalten nicht erklären.

Wenn ich sonst keine Lösung finde, werde ich die Stereo-Tracks auf 2 mono Tracks splitten und diese dann auf 2 Mono-Ausgänge geben.

Thanks anyway!

Gehts vielleicht wenn du in den Problemprojekten den Stereobus löschst und neu erstellst?