Stereo To Mono - No Panner

I was exploring the option Convert Tracks -> Multi-Channel To Mono and discovered that the mono tracks that result from the process have no panner. When you create a Mono Audio track, there’s a panner but this process omits it. Is this supposed to be like that? How can I control the positioning of my stereo/mono converted tracks without a panner?

Certainly the tra cks are routed to a mono bus…?!

The manual doesn’t say anything about routing to mono buses. It only instructs to select the stereo track, then select Project-> Convert Tracks-> Multi-Channel to Mono. The resulting tracks that appear have no panner. Try it. Maybe I did it wrong.

Sven is saying that the panner disappears when you have your track routed to a mono buss.

I’m new to mixing, so please excuse me for not getting the routing understood. When I launch Cubase, the default output is the Stereo Out. If I take a stereo file from the Media Bay, for example, and drag it to the project window, the output by default goes to the Stereo Out. If I then select Project -> Convert Tracks -> Multi-Channel To Mono, the two mono tracks that get created have no panners and are fed to the default Stereo Out. So even though I never went into the Audio Settings to create 2 mono buses, the newly created mono tracks have no pan controls.

https://www.steinberg.net/forums/viewtopic.php?f=286&t=155369

Thank you SSSOOOO MUCH for that post! Bless you.