Stereospur lässt sich nicht pannen

Hi Forum,

ich habe in meinem Projekt ständig probleme zu pannen, wenn ich eine Stereospur aufgenommen habe. Routing ist in diesem Beispiel ein Boss GT100 gitarreneffekt per doppelklinke an ein Focusrite Saffire Pro40 firewire system. In Focurite treiber ist es als Stereo-Spur eingestellt, und in Cubase entsprechend als Stereo-IN.

Hat jemand eine Idee? Ich stehe auf dem Schlauch.

Vielen Dank

Was für ein Problem entsteht denn genau beim pannen? Hat das Boss einen Stereo-Klinkenausgang? Hast Du für die Verkabelung mit dem Focusrite ein sog. Y-Kabel verwendet?

Es lässt sich nicht pannen. Also, der Regel lässt sich zwar bewegen, aber es bleibt der Ton direkt in der Mitte - egal wo hin ich den Regel bewege.

Das GT100 und die Focusrite sind wie folgt verbunden:
GT100 L out <- KLINKE Mono Kabel -> Focusrite Kanal 7
GT100 R out <- KLINKE Mono Kabel -> Focusrite Kanal 8

im Treiber dann Kanal 7+8 als Stereo L+R definiert.

In Cubase im BUS entsprechend genauso.

Irgendwo mache ich etwas falsch oder stehe auf dem Schlauch. Danke für Gehirnhilfe :wink:

Möglicherweise ist der Panner ausgeschaltet. Mit dem mousezeiger auf den Regler fahren und wie von Zauberhand
erscheint links und rechts ein Punkt. Auf dn linken Punkt fahren. Und mt dann hoffentlich erscheinenden Kreis kann man den ein und ausschalten. (Das beliebte Mouseover :wink: ).

Bei meiner Soundkarte (Presonus Firestudio mobile) muss man, um 2 Eingänge als Päärchen zu benutzen, diese jeweils auf hart links und hart rechts stellen, und zwar im Control-Panel/Mixer der Soundkarte selbst, nicht Cubase. Schau doch mal in Dein Control-Panel von Deinem Forcusrite.

Vorab schon mal…ich bin der Annahme dass du die Stereospur nur einmal einspielst? Richtig? Wenn ja, ist folgender Text vermutlich relevant :mrgreen:
Falls du versuchst die Gitarren zu doppeln, müsstest du einen Versatz auf einem Signal bewerkstelligen.
Einfacher wäre es L und R auf je eine Monospur zu routen, die eine Spur leicht versetzen(ca 6ms sollten reichen), dann funktioniert das pannen auch. Hast du zwei identische Spuren aufeinander liegen, wird sich das immer mittig anhören. Ich glaube es gibt sogar einen Namen für das “Phenomen”, vielleicht wissen da die Profis mehr :smiley:
Am besten klingt es aber wenn du die Gitarren wirklich zweimal einspielst <<< Meine Erfahrung!

Greetz Shanahan

Nicht ganz richtig - auch zwei identische Signale auf einer Stereospur werden sich bei korrekt konfigurierten Ports im Panorama verschieben, wenn der Panner betätigt wird.

Beschreibe mal dein exaktes Virgehen, bei mir nämlich addieren sich L und R lediglich was zu einem Volumenanstieg führt.

Ja, je nach benutztem Panner mode addieren sich L und R - jedoch nicht in der Mitte (außer man schiebt sie in die Mitte, was dann für mich persönlich “kein panning” bedeutet)., sondern eben links oder rechts (stereo combined mode)
Im Stereo balance panner mode wird das jeweils entgegengesetzte Signal bis -00 abgeschwächt.
Das exakte Vorgehen ist dabei:
Zweikanal mono Datei (oder in dem Falle tuts auch eine mono Datei) auf eine Stereospur, und in der Stereospur den Panner bewegen.

Was Du scheinbar beschreibst ist das Verhalten zweier Mono Spuren mit dem selben Monosignal, jeweils entgegengesetzt (oder dead center) gepannt.

Ich hasse es, wenn leute Fragen in Foren posten, selber aber nie Rückmeldung geben, ob die vorgeschlagenen Tipps auch funktionieren.

Entschuldigt meine späte Antwort.

Sollte jemand ähnlich Probleme haben, hier meine Lösung bzw. Feedback.

Dank der Tipps hier, vor allem von User “Plan9”, konnte ich das Problem ERFOLGREICH fixen. Im Soundkartentreiber der Focusrire (MixControl) darf es kein gepatchtes Stereo sein. Es müssen zwei Monospuren (je einer hart Links und hart rechts eingestellt) sein. In der DAW kann es dann als Stereospur für Aufnahme und Abspiel sauber eingesetzt werden.

Vielen Dank Euch allen!!! :smiley: