Steven Slate Drums.

When pressing play on cubase 7 project midi programmed drums take around a second to start playing.

Aloha M,

To help we need more info about what
hardware you are using.

Computer, audio/MIDI I/O device, etc.

{’-’}

You should definitely check your soundcard’s latency.

MartynTB,

did you ever get a solution to the delay in playback with SSD4 drums? I just upgraded to C7 on windows7. running 64bit. I’ve noticed that when I stop a drum track and then restart it…it takes about half a measure for the drums to kick-in. this did not occur in C6 32 bit. Nor is it a problem using the GA1 drums that come with C7.

Thanks
Joey Daddario

Martyn,

I found the solution to this “bug”. I had the same issue using C7 64bit with SSD4 1.1 64bit. After poking around and trying lots of things I unchecked the box “ASIO Guard” in the Device Setup Menu. The problem went away.
Please try this and let me know if it works for you.

The ASIO Guard checkbox was not available in the C6.0.3 32 bit version I had been using.
All the best.
Joey