Still cannot bounce to audio!

Okay, OSX 14.2.1, cubase 12, yamaha driver v3.1.6. No matter what i try i still cannot bounce to audio. Audio device in audio connections is set to MODX. Midi channels show activity when playing and can record. MIDI REC TO AUDIO within MODX.I’ve tried all manner of configurations: on audio channel setting input to USB 1&2 and making sure these correspond in the respective part on the MODX (PART output USB 1&2, for example), not even Main L&R / USB Main seems to work. Am i doing something wrong? I had this problem in the earlier version and hoped this OS upgrade would sort the problem. Not so. I am getting sick and tired of this not working; I’ve had this mac mini for years and still cannot seem to get the audio tracks working in cubase. What do i need to do to get these playing and bouncing to audio? ! ? Can someone pls help? Is there a yamaha steinberg MODX technical support line that can help troubleshoot the problem? thanks so much.


Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hi, thanks for responding. I just did that but the MODX as the ASIO / audio driver has dissappeared - is this normal?

MODX as audio driver, where headphones are plugged into, no longer an option it seems. Really ?

Is this an Apple computer thing? i really am sick of this not working

OKAY, THE MODX IS NOW SHOWING AS AUDIO DRIVER AND FOR THE FIRST TIME I CAN SEE THE audio signal on the audio channel moving when i play some keys. So Midi channels shows activity the mODX connect seems to work, and i can see audo channel activity. But i can hear no sound at all through the headphones which are plugged into the MODX. I’ve tried enabling / disabling control room, change the quick setup options, tried changing direct monitor ON/OFF, and no sound. It seems I can see the audio signal on the audio channel when, on the MODX, i select the part to USB 1&2, but how to get it to sound through the headphones? Can you help? thanks


Could you attach a screenshot of your MixConsole and Audio Connections > Outputs, please?

Okay, I can now hear the audio, the headphones weren’t actually plugged in (my bad, sorry), and so far I can see and hear the MIDI and audio when playing teh MODX. But a new problem: when i click RECORD enabled on the audio channel nothing happens, ie I cannot actually REC ENABLE the channel so as to record audio. Advice? Kind of ridiculous but maybe I’m doing something wrong, been very much out of practice> Can you help?


Can someone help resolve this? Another problem: I open an older project with some VST’s, an audio track with sample, all routed to MAIN L&R, MODX as audio driver…but i can’t get the audio channel to work so as to bounce it down (I select an audio track, with inputs being either USB MAIN, USB 1&2, and also digital but none seem to work (ie i cannot get the audio showing / hearing on an audio channel depsite trying various configurations. HOW / WHEN IS THIS GOING TO WORK?

So blank new projects with the recommended configuration as per the quick setup s- the audio tracks do not REC ENABLE. Older projects sill have yet to bounce to audio / can;t get VSTs or audio routed to a track with a view to bouncing down…

Things were never this bad several years ago in earlier versions - is it my computer (mac mini), the MODX, or how to resolve this?

Okay the audio export does work, but the problem wit

sorry, normal VSTS and audio tracks (ie with samples on them) does work; but the problem with the MODX midi tracks bouncing to audio and being able to record them to audio still persists. Pls help