Still no Acoustic Agent in Elements 8, GrooveAgent SE4

Hi all,
I still do not appear to have access to the Acoustic Agent in Elements with Groove Agent SE4 despite downloading and installing the Acoustic Agent Installer and indeed today upgrading to 8.0.30.

Any pointers?

Many thanks.

go to Load Kit and filter on Acoustic Agent. Load one of those kits and it should appear.

Thanks xenteq but it’s just not there…tried that as I had to do that once in C8 Pro to find all the kits. Acoustic Agent just doesn’t come up as an option in the filter. Have since tried re-installing but to no avail.

I installed C Elements 8 with Acoustic Agent without a problen on a freshly installed HP Elitebook with Win 7 64 Professional.
Try to start Cubase in Safe Start Mode
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Disable the Preferences to temporarily start cubase with factory preferences

Thanks Novik but no that didn’t do it either. I assume it’s some read/permissions thing somewhere as I have finally got it working on an Admin account.

Everything works fine with Cubase Pro 8 but sometimes I don’t have the dongle hence I got the Elements version too…at least it is now working albeit not really where I want.

thanks anyway.

Nic

Yes that would have been my next quess. Cubase demands full access for your account in order to work properly.
I had some issues with Groove Agent one once. It took about a minute to load the plugin before it finally poped up on the screen. Guess what… it was the restricted permissions on my account that causes this.
So make sure that Cubase.exe and all the folders you are working with have full access.

greets novik