Still NO looplay in 1.5 in audioeditor...WHY?

Grrrrreat update…BUT!
It’s still impossible to loop in audioeditor!!! :angry:
Why is this essential function missing ?
Still have to juggle audio between Audioshare or Twisted Audio just to make loops…
Since many people has read my posts about this, still no one has replied…
Is this ok with all of you users that this feature is missing?
Are you ok with editing and creating your loops in another app and then audiocopy it to Cubasis?
Cause I am not.
Audioshare, Twisted Wave, Hokusai, all does it, so why does not Cubasis audio editor do it?
I have Multitrack DAW, Garageband, Meteor, Music Studio and FL Studio…and they got it!
If you have some other neat solution to this that don’t involve audiosharing, please let me now :slight_smile:

Best, Winger

Hi Winger,

We got this function on our Lists of feature requests.
I can not say, when it will be implemented, but you are not the only customer who is missing this useful function.

We are working each and every day on Cubasis and try to make it better with each and every update we release.